Can't copy and that right?

from the notepad in CP8…been meaning to ask for a while now…
seems strange not be able to do it…

best, Kevin

Works fine here.

Oh…if I right click to copy I get nothing…if I use ctrl>c I get nothing…dang!! and I thought I had a copy of CP8 that actually worked!!
so why the heck doesn’t it work? what is it with flamin software…can’t even copy and paste something…
cheers, Kevin

Select the text, then using Ctrl/C and Ctrl /V to paste works fine for me.

Try to look at your key-commands in Cubase, you could accidentally have changed ctrl c or v to something else.

Hi, Tried ctrl> and ctrl>v…nothing and I haven’t changed any key commands…ever…
most of my probs with CP8 disappeared with the .30 update…looks like I’ve just found another bit that doesn’t work…

Ah well…same old same old I s’pose…

best, Kevin

Possibly a permissions problem. Are you running Cubase as administrator?

no…never have, should I be doing that always :question:

I have always run my daw in admin

Ok just ran it as admin and it works…never thought to do that because I thought I already was the admin :astonished:

wish I wasn’t so daft with puters. :unamused:

thank you everyone.
best, Kevin :slight_smile:

If you are using a ‘shortcut’ icon on your desktop to open Cubase, go to Start Menu (Windows LOGO)>All Programs>Steinberg Cubase 8. In that folder Right click on Cubase 8 and click properties. Under the Advance tab at bottom you can select Cubase shortcut to always ‘Run as administrator’.

Saves 2 clicks every time you open Cubase! Imagine the time savings! lol

Works for me anyway. :slight_smile:

wow :slight_smile: thanks for that info…great to know :slight_smile:

for me it worked when I closed everything and restarted the laptop… other wise weird things happens like paste a different pattern than the original or similar things… :nerd: