can't delete a template

I have a handful of templates that I’ve created. I have one I’d like to delete. When I right click on it (File>New Project>More) I have two options:
Rename and
Note: the “show in folder” is not available

If I click on delete, cubase deletes ALL the templates off the screen - not a good feeling. If I hit cancel at the lower right of the screen, they are back (including the one I can’t seem to delete or find a file path to) when I select File>New Project>More

The rest of the templates can be deleted “normally”.

This isn’t that big of a deal but I’m anal enough I’d like to get rid of that template I no longer want. BTW, it still works and creates a project.

I tried creating a project from that unwanted template and saving it with the same name. Then I get two templates with the same name - although the “copy” CAN be deleted by right clicking and selecting delete and the “show in folder” option IS available. Also tried rebooting. it’s not listed in the folder with the rest of the templates when I select “show in folder” for the ones that have that option. Searched the entire hard drive for the file name.cpr and could not find it.

Any idea on how to clear this template? Seems like I remember something about rebuilding a preferences file but have long since forgotten that thread.


The template projects are stored in the preferences folder /Project Templates.

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase _X__64


Appreciate the reply. Been to that folder many times, however, the template I want to delete simply is not in that folder - nor anywhere else on the hard drive as far as I can tell. I can watch as templates are saved and deleted from that folder but the one I want to delete is NOT in that folder, or anywhere else.

I even deleted the project templates folder, restarted Cubase 10.5 (Win) and watched Cubase create a new project templates folder with nothing in it. And still the template I want to delete still shows up when cubase starts and/or I select new project>more. There are NO files in that project template folder. Do you have any ideas on where it keeps getting that un-delete-able template from?

Although it’s not something that interferes with the rest of the program as far as I can tell, it’s still very frustrating.


Are you on Mac or Windows? Could you try to empty the (system) trash bin, please?

Emptied the trash can - no change.

windows 10


Could you try in Cubase Safe Start Mode [Disable preferences], please? The preferences folder will be temporarily hidden (for Cubase) then, so you shouldn’t see the file anymore.

Isn’t the CPR file hidden on the system level?

Tried Safe Start Mode. Disabled preferences - no change. All templates visible, including the one I can’t get rid of. Tried deleting preferences - no change.

cpr files (at least in the project templates folder) are visible whether I have the system files “hidden” of not.

Any more ideas? I’m still in it if you are :slight_smile:


Is the project somehow familiar to you? By the name? Do you have an idea, where could you find it (but in the Templates folder)?

Another idea is… In the MediaBay, you can set Template Category attribute for the CPR files. I’m just thinking, if the project (whenever it’s stored) might have this attribute set up. As far as I know that doesn’t mean the project appears in the templates, but… This is another place, where the Project templates are in use (because otherwise I’m out of ideas).

If you would be able to find the project and double-check the Template Category…