Can't disable effects on UR44C

When I play back audio from Cubase via the Yamaha ASIO driver through the UR44C I can hear what sounds like some combination of LPF and reverb and I can’t figure out how to turn it off.

If I understand correctly, I’m supposed to do that from within Cubase, correct? i.e. I’m not supposed to use the mixer app, correct? Regardless, I’ve tried changing everything in the mixer app and it doesn’t remove the effect. I can change volume and the pan knob sort-of removes the LPF effect (it definitely doesn’t control pan) but the sound remains altered. I know it’s altered because I listen through the generic ASIO driver via my laptop sound card and it the added reverb and LPF are not present.

I can’t find where to access the UR44C from within Cubase. The manual shows a device in the inspector but I can’t find it. I also found a YouTube video that says I need to enable “Hardware” in the racks but I don’t see “Hardware” as an option.

Any help there?



IF you have activated the Controlroom in Cubase the Hardware rack does not function, a wellknown issue.
But the hardware appears onl;y when you have selected an input and assigned that to a audio recording track.
I personaly use the dspmxfx to make all my adjustments for the interface next to Cubase, because I use the CR funktion in Cubase. ANd that works just fine for me…

Ok thanks. I do not have the control room activated but I can’t find any controls for the UR44C. As I said above, it appears there’s supposed to be some kind of rack or other device but I don’t see anything that matches what I see in the manual or on YouTube.

How do I access the UR44C controls from within Cubase? Where are they?

Follow this steps:
Make sure your CR is disabled. Then in Audio Connections(F4) window make an outputbuss and assign these to the URC outputs.
On the inputtab make a new inputbuss and assign this to f.e. input 1 on the URC.
Make a new Audio track and assign its input to the inputbuss you’ve just made.
Then make sure in the Inspector (the settings-wheel on the bottom) that the HARDWARE-Tab is selected to be visible.
After all this you will see the URC Tab in the Inspector of that Audio-track.

Again, I am not doing it this way because I want to have the advantage of the CR, so I always use the dspmixfx (on a second screen) and make all my adjustments in there, works just fine.