can't draw 1/128 notes

Greetings, and thank you in advance for your help.
I want to draw some drum notes at 1/128 or 1/64. I used to be able to set the grid to a particular quantize amount and see it reflect in the timeline.
No matter what I set the quantize amount to, it doesn’t reflect in my grid so I can draw in 128’s.
I’ve watched too many youtube videos to count on where I’m missing the setting. Can’t find it.
Check out my screen–you can see that I have 1/64 chosen on top, but below, the Q is set to Grid, and it’s grayed out. When I click into the Q on the bottom, it’s also set to 1/64, but as you can see, my grid is definitely not 1/64.
HELP PLEASE! LOL

In the editor window in the lower zone not the project window. Where you see the letter ( Q ) for quantize. You need to set that to 1/128 or 1/64. And where you see the letter ( L ) for note lenght you also need to set that to 1/128 or 1/64. Press G or H on your keyboard to zoom in and out…

Thanks, AP. Still doesn’t work. Please see attached screenshot. When I change it to 1/64 in the quantize box (the q, lower) it still shows grey, like it’s unchanged inside and displays “grid”. Ideas? Again, thank you! I used to do this with such success and since my upgrade to the newest version I can’t seem to get it! LOL!

Change your timeline to Bars & Beats instead of seconds.

I appreciate the effort to help me, guys. Beats and bars didn’t make a difference, though. BUT—It’s working if I click one note at a time, but what I’m trying to do is to draw a straight line with the pencil tool and have it lay down 1/64th’s, or 128th’s.

In the tool box there’s a line tool use it to draw lines in any direction. With the snap on / off… I you click on the arrow below the line tool you will see more modes, sine, triangle, square, paint brush.

Ah, the line–right–thank you! Forgot the mini drop-=down arrow showing the other options.
Driving me nuts, but it’s not working. I can pencil in notes at short lengths now, but when I draw the line, it’s not respecting the 1/64. One thing I see on your screenshot which is different than mine, is that your quantize area in the bottom (the “Q”), shows your quantize amount. Mine is grey and says “grid”. I can go into the quantize and verify it is on 1/64, but I can’t seem to get it to appear there like yours. Could this be the problem?

Right click on the ruler and change the display to bars + beats…

Cool–I see that change now–I changed to bars and beats and I see 1/64 and not GRID on the “Q” button.
Still though, when I use the line tool to draw a line of 1/64 notes I get a length that I draw to, not a series of notes that are 1/64.
Maybe this has changed in this version? I definitely used to be able to draw a line and see a series of notes created to the quantize setting I had.

The ( L ) for note length must also be set to 1/64.

Ya, I have everything set to 1/64 as previously instructed. Still nothing! So sorry, man. Thanks for hanging in with me.

I got it. I had all the things recommended except for snap was off in the midi edit window. With it off, the line tool just makes a single line. With it on, using the line tool, it makes a series of notes for as long as you want to draw the line. THANK YOU, ALL.

I was facing the same issue for a while but with a different cause/solution. In my case the Grid Type in the drum editor was somehow linked to some Drum Map Snap instead of the quantize settings set in the editor.

As a consequence, the drum editor refuses to draw anything shorter than 1/16

Solution :bulb: :

  1. Click on the Grid Type button right next to the Snap Settings in the top bar of the Drum Editor Window
  2. Change it from “Use Snap from Drum Map” to “Use Quantize”

Now, the notes you draw with the drumstick tool finally correspond to your quantize setting…

:smiley: