Can't edit Midi anymore, but it still plays?

I don’t know what I did wrong. I can’t view the MIDI notes in the key editor anymore. Also, it made my midi track one whole long track, the length of the project. Tried to close and not save and then re-open, but it was already saved somehow. Check the orange track in the photo to get a view of this… It still plays the midi by the way, but I just can’t edit it!

Also, the gray area in the pictures of the track - that is where my notes are. It used to look like all the rest of the midi/vst instruments.
cubase.png

solved it… turns out I just delete the object in the timelline, and underneath it lays my original stuff. thats wierd… don’t know how stuff got overlayed on top of it!

the large midi part normally comes up when you record again.
you probably have the MIDI setting “stacked” which means, that you can record the same track again and again and the midi-parts get stacked.
now on a setting in each track you can define on how the several recorded parts are displayed. in this case the setting was probably “lanes off”. If you had switched to “lanes auto” the display would have been all the recorded midi parts grafically layered so that you could have selected one by one… You can define the lanes layout on each track. the button has a rectangle with 2 horizontal bars in it. If you don’t see it, drag the height of the track down until the button appears…

btw: the stacking recording option is set in the transporter on the left.

I suggest you to read the manual concerning these options. It’s no voodoo but specific settings you can control…