Can't find a way to change click tempo in Elements 10.5.12 2020

Hello everybody

I am using two Cubase Elements versions on two laptops:

LE 7 on Windows: Recording
LE 10.5 on Macbook: Mixing

In LE 7 I can set/change the metronome tempo in the transport bar by simply overriding bpm in a small field.

In LE 10.5 I can’t do that. I can’t find any hint of metronome tempo at all - neither in the bar nor in the dialog: Transport->Metronome Settings. I’m sure I’m missing something here.

I can tap in the tempo, yes, - but I don’t want to. I want to be able to set the click tempo numerically by typing. There must be a way to do that, right? It’s such a basic feature. As far as I can see the tempotrack is not activated.

Could someone patient help a desperate beginner out here?

Thank you so much.
Simon

Please note: I am not a software or computer pro.

Hi,

Open the Tempo Editor (Ctrl+T), here you can do all changes.

Hi Martin,
thank you for your quick answer - I’m doing that (Crtl T) and total chaos happens: As if tracks are changed among themselves, like the cursor jumped to any random point in the song - music sounds not syncronized anymore. What am I doing wrong? Thank you :slightly_smiling_face:

Hi,

To me it sounds some tracks are in the Musical time base (the event starts follow the tempo changed) and other tracks in the Linear time base (they don’t follow). Also if you are using Audio Events, be aware of the Musical Mode of the Audio Events, please.

Thank you Martin,

okay - I will check this (around midday). I wasn‘t aware of such features. Must have set it without knowing. I keep you posted.

Simon

Hi Martin,

sorry for late reply. I tried but couldn’t figure out how to set / change the musical mode of the tracks. I marked every single track of the imported project - one after the other - and checked in the Sample Editor: None of the tracks had an activated Musical Mode. Is it posible at all to change the mode of an imported project?

Thank you
Simon

Hi,

Select the Audio Event and change the Musical Mode in the Info Line of the Project window. Or do so in the Pool window.

More info about the Musical Mode is here.

Hi Martin,

sorry for super late reply - I got ill. Ja, I did what you suggested below as one of my first steps in search of a solution and also read the content by that time.
Still couldn’t solve my problems. As it is hard for you to not look at my screen and picturing possible reasons for the issue I think we should close the case here.
Thank you very much for your efforts.

Simon