Can't get any Audio signal

I use M-Audio Fastrack pro, PC Corei7, Cubase 8 pro. I get output sound, but no audio coming in at all. Can’t figure out why. I see the ‘Stereo in’ selected, but it’s not picking up any sound…

Hi,

If you are talking about “Output sound”, you should see “Stereo Out” selected, not “Stereo In”. Double-check your VST Connections, settings, please. Is your Stere Out connected to the relevant physical output?

Thanks a lot…I am actually talking about ‘Stereo in’ Audio coming into Cubase…I have checked everything, seems there is something I am missing, but don’t know what…I know it’s properly connected cause my output is coming out of the same M-Audio

Hi,

Oh, sorry, my mistake.

What source do you use? Microphone or a Guitar or any line signal? Did you set up the Input Level? If you are using Microphone, maybe, you need a Phantom power? If you are playing Guitar, did you switched On HiZ?

No problem, I am using a mic, I also have a pre-amp in the mix. The set up works on another computer using an older version of Cubase, so I know the set up is fine. I think it’s the templates in Cubase or something…

If you create an input in connections does it show up in your mixer? Have you sent it to a channel? Do you hear sound when you click the monitor button on the channel?

Regards

Could you send us some screenshots, please? I would like to see your VST Connections > Input window, MixCosnole, and Project window (the track is selected).

Set the input as mono. A source that records a mic or guitar is mono not stereo. Don’t worry… the recordings will still have a left and right side. :wink:

Regards. :sunglasses:

Thanks so much guys…here is a screenshot of the VST connection page…
Cubase.jpg

Your picture was probably taken without a project being open…

  • Open your project.
  • Check the VST connections “Input tab” to make sure there is a “mono” input bus assigned to the M-Audio input(s) you are connecting your mic and or guitar to.
  • Now check the output tab and make sure there is a “Stereo Out” bus assigned to the left and right speaker outputs of your M-Audio interface.
  • Go back to the project and click on the audio track you are trying to record to.
  • Go to the inspector and click on the track number in the upper left. That will expand to show you the input and output routings for that track. It needs to be assigned to the input bus you added in the VST connections area. It will not show "Mono’ here. Probably just a connection number of your M-Audio interface (like Front 1).
  • Check the output routing. It should be set to “Stereo Out”.
  • Make sure you record enable the track and click on the monitor button to hear it while recording.
  • During playback you need to turn off the monitor button to hear it.
  • As stated elsewhere… make sure your mic does not need to have phantom power for it to work. If so, the M-Audio probably has a button to turn that on. If not, the pre-amp probably has it.

Good luck :wink:

Regards :sunglasses:

As I can see, you don’t have a Mono Bus in your VST Connections > Inputs. To create it, click the Add Bus button. In the window, which appears, select Mono. You can also use Stereo In. Then in the Inspector > Input, you Javě to select Stereo In-Left (if your Mic) is connected to the 1st Input, or Stereo In-Right, if it’s connected to the 2nd Input.

Before you start recording, open MixConsole, and test your Mic. Can you see some signal (meters) on the Stereo In fader (red one)? If yes, the signal is comming to Cubase. If not, the signal is not comming to the Cubase and you have to solve it before (on your M-Audio soundcard).

Thanks guys, I really appreciate it. I have tried every advice here and none has worked. I have a different machine with Cubase 5 and the same setting I have on the M-Audio works there. I am wondering if it’s a compatibility issue with the discontinued M-Audio Fast Track Pro. It’s a bit frustrating as I can’t find any drivers for it anywhere. The funny thing is I can hear audio coming out, just can’t get audio coming in…

Which driver do you use then?

I got one from a third party website a while ago…would you advice I try upgrading to a newer sound card/pre amp?

Here is a link to the latest drivers offered by Avid who now supports your M-Audio Fast Track Pro. Check it out and see if you have the latest. If not download and install it. Also, you really should list a little more detail about your system specs so we don’t have to guess.

http://avid.force.com/pkb/articles/en_US/Download/Fast-Track-Pro-Drivers

Regards :sunglasses:

Thanks so much Prock, this has resolved the problem. It needed the new drivers to work…Bless you

Thanks a lot guys. All good now, the drivers for M-Audio did the trick…