Can't get my one track score to PLAY

(Dorico 4). My score is only solo piano. In Play mode for my one and only track I have selected Halion | An acoustic piano. I don’t really care which – I only want to do proof-reading (or hearing is probably more accurate) of my score.

Simultaneously I have Cubase open with an entirely separate piano patch and it works fine, so it would seem my audio path is OK.

When I select ‘play’, the cursor moves, but there is no sound.

I don’t know where to start to debug this issue.

Is Cubase set to grab exclusive control of your audio output in its Device Driver settings? Sometimes the computer Audio settings can also be set to give control to the first device to access the driver.

Hi @wwzeitler , I assume you are on Windows and use the Generic Low Latency Driver in Dorico, right?
Instead try with a different driver, namely FlexASIO. It’s for free and you can just download and use. Simply set both, Dorico and Cubase to FlexASIO and then you can even playback from both at the same time.
The link given above reaches out to some Github site where also the source code can be found, but there is also a ready-to-use installer for download. Have a look on the right side and maybe scroll down a bit, then you will find it.

No joy. The symptom is that I click “play” and the cursor moves through the score, but no sound. It’s a piano piece, so I have a single piano track. All I want to accomplish is proof-read/hear my score – I don’t really care what piano I use, so the native Halion piano would be fine.

I have a Focusrite USB Scarlett 16i/20 interface (2nd gen). In Device Setup I have tried both “Focusrite USB ASIO” and the “Generic ASIO” without success. I also use Cubase, and the Focusrite USB ASIO works fine there. I’m not trying to run Dorico and Cubase at the same time. And I’m on Windows 10.

As I try to research this issue, I’m getting wrapped around the axle that most of the info out there is for Dorico 3,X and Play for Dorico 4.0 is quite different. I would very much welcome suggestions!

No luck with FlexASIO in Dorico. Works fine in Cubase.

I did install Halion with Dorico.

(Note: it would be very helpful if Steinberg videos indicated which version of Dorico they are describing.)

I’ve also created a brand new solo piano score with a few notes in it. As I entered the notes, there was no sound. When I click Play I get the same symptoms: the play cursor moves, but no sound.

In the Play inspector I have:

I note there is no Piano channel in the channel strip at the bottom. I would expect one, but what do I know? (Not enough, apparently!)

I also use Vienna Ensemble, and would be perfectly happy using a piano hosted by that. (That’s generally what I do.) But I’m stumped how to assign a VST instrument to a Dorico track. Here’s what I’ve tried:

I note that there is no channel strip assigned to ‘Piano’ – I would think there would be one, but what do I know. (Not enough, apparently!)

Clicking on the ‘circle-E’:


So, yes, the piano is assigned to Port 1 Channel 1, and is connected.

If I click on the gear I get:

Hmm, no assigned instruments. If I click on an “assigned instrument” box (maybe that’s how I assign one) – nothing happens.

Just Play>Playback Template> (select HSSO+HSO pro and then click Apply+Close)
This will do everything you need.

Thank you! It was set to ‘Silence’. (Exactly what I was getting.) Now it’s working!