can't get "Note Spacing" Dorico 1.1 feature to work with Mac

Can’t seem to move note spacing left/right when following instructions as in this Dorico video:

https://www.youtube.com/watch?v=cPlOT7RRn2k

When I go to Engrave mode, toggle on “Note Spacing” (to the lower left of the screen), and then try option-right or left arrow-moving a selected and colored-in box, nothing happens. Staff spacing, however, DOES work as expected.

I’m on a 2009 Mac Pro running the latest El Capitan (solid state drive, 32 Gigs RAM, Dorico 1.1). Anyone else have this problem (or a solution?)

  • D.D.

Is it possible you’ve managed to muck up your default key commands somehow? If you go to the Key Commands page of Preferences and click ‘Reset Key Commands’, does that put things right?

Hi Daniel,
Thanks for the quick reply. When I go there the “Reset Key Commands” option is grayed out (I’m presuming because I’ve never changed any of the key commands) - so presume this isn’t the problem?

  • D.D.

Whoops - just figured it out - it works, but I need to hit the Opt-UP and DOWN arrows (unintuitively!) to move the spacing LEFT and RIGHT…Not sure if this is supposed to be the default?

  • D.D.

No, you should be able to use both Alt+left and right arrow as well as up and down. I’m not sure what might cause those shortcuts to be different on your system if you don’t have any overrides.

Strange - I’m curious if any other Mac users also are unable to use option-left or right arrow to move notes when “Note Spacing” is enabled in Engrave Mode? I’ve also tried it with a different piece and tried re-opening the program but to no avail (though happy there’s the workaround of using Option-UP and DOWN arrow instead)…

  • D.D.

I’m on a mid 2010 MBP with only 8 gigs of ram, one of my two CPU cores fried (on a discontinued motherboard) running Sierra and have no problems whatsoever. I’m wondering if it is due to El Capitan?

I am running El Capitan on my MBP late 2013 and have no problem with alt+arrow (left or right)…