Can't get sop line rests to show

I’m writing a choir reduction. Top staff is, obviously,
Sops, Up-stem Voice 1
Alto, Down-stem Voice 1
There’s a section where I want to have no sops, just ATB. But I want the S rests to remain to show the S not to sing. But when I remove the S part, all the rests disappear too. And I don’t seem to be able to re-insert them. I’ve tried filling in top whole notes, then deleting them, but it deletes the rest too. I’ve tried inserting them with the rest tab on the LH side, but I can’t seem to get that to work.
What’s the best way to keep the Up-stem voice rests showing, please?

First thing to try: Select the last Soprano note before the missing rests, open Properties, find Ends voice and turn that off. If that doesn’t work let us know and we have other ways …

1 Like

You’ll probably find that once you’ve input later notes for the Soprano in the up-stem voice, the bar rests between the two chunks of Soprano music will appear.

If bar rests aren’t appearing where you want them, and you’ve set the options in Library > Notation Options > Rests to be as close to what you want as possible, then you can input explicit bar rests.

1 Like

Thank you, Lillie and Mark
That got me there.