Can't get VocAlign ultra to work in cubase 12 as an extension

Any time I insert VocAlign ultra as an extension in cubase 12 I get an error saying that there is no guide audio track. This worked perfectly in cubase 11 but now I can’t get it to work.
Here’s my process:
After highlighting the audio events I want to align I open VocAlign ultra as an extension and then click on the audio event I want to use as a guide, but VocAlign ultra won’t capture any audio.

what can I do to make this work?

I’ve only used VocAlign Ultra on audio clips, not at the track level, so perhaps there is a difference if using it at the track level. However, in case this helps, once you select any clips you want to treat with VocAlign and add the ARA extension to those, you have to drag the clip(s) you want to serve as the guide track (e.g. the lead vocal) to the top portion of the VocAlign window. After that, you can deal with the other tracks (the ones you’ll be aligning against the guide) to do the processing. (I think just selecting the one you’re working on at the time may do the trick there.) I’ve definitely used VocAlign Ultra (latest version AFIAK) in Cubase Pro 12.0.40 (on Windows 10).

I found solution that,
Setting-Editing-Track selection follows event selection Uncheck.

PS this bug from Cubase 11 till recent

1 Like

That’s crazy, seems totally random. But thanks, it works perfectly now. Saves me a lot of time!! Thanks man!


1 Like

Wow !
thanks for that , i was going crazy :face_with_symbols_over_mouth:
unfortunately cubendo’s align in not good in 90 % for me haha… why bother with it if its so unusable ! they really need to improve it
anyway, Vocalign mostly have good results