Can't hear audio in the Sample Editor


I’m using the control room. I can play a track and hear everything. However, in the sample editor when I click on an audio segment CB will not audition the sound. If I disable the control room it works fine.

Has anyone run into this problem?


Set up a monitor bus in CR.

-Make sure that in the sample editor, “acoustic feedback” is enabled.
-Disable “use phones channel for preview” in preferences, make sure, that apart from having created a monitor bus, it also is connected to the correct output and use the search function…