Can't hear audio tracks, I'm using RME Babyface Pro audio interface

The VST Connections settings are:
Inputs: Stereo - Analog1, Analog2.
Ouputs: Stereo - Analog1, Analog2.

These settings work fine in other VST host I have(Cantabile)…

A little more information might be helpful. You can’t hear while you are recording? Can’t hear playback?

Can’t hear playback.
Didn’t tried by to record lately…

Without anything else to go on, I’ll just start making guesses. Track’s monitor button is enabled?

Seriously, you need to give more information (screenshots possibly?) in order for anyone to assist you.

https://ibb.co/dBmUXy
https://ibb.co/hHXYQJ
https://ibb.co/hrErCy
https://ibb.co/hKFsKd
https://ibb.co/cSMzzd

If you need something more specific just tell me.

Looks to me you recorded an audio track.

  1. If you want to hear what is being recorded you need to enable the track “Monitor” function. It is the little “speaker” button alongside the “Record Enable” button.

  2. When you want to hear what was recorded you need to disable the track “Monitor” function and the "“Record Enable” function. In pic #1 it shows you still have the track “Record Enable” function activated.

Regards :sunglasses:

Still don’t hear anything…

Turn on your speakers :unamused:
Learn about multichannel files and which output they play back to…

A screenshot of the Cubase “Stereo Out” channel may help.

Also, now I noticed that it looks like you set up a stereo bus as an “Input” in your VST Connections to record a mono source. I can see in the audio image of your audio track that the mono signal is only recorded on the left side. This happens when you record a mono source (like a guitar or mono mic) through a bus assigned as stereo. So you need to set up your two input connections as (2) separate mono input buses then make sure the input you are connecting to is set as the input for the audio track you are recording on.

Regards :sunglasses:

As svennilenni intimated it’s a multichannel audio file and as the only audio is on channels 3 and 4 you won’t hear it in your stereo project.

If this audio is something important then you need to setup multi outs and if it’s not important find some stereo audio to test cubase playback with.

EDIT: Or you might try the MixConvert plugin to downmix to stereo