Can't hear instrument/input but signal is present.

I am using a Tascam US-122L audio interface with Cubase LE 8.
My problem is when I try to play guitar, I can’t hear it in the mix. I do have sound. When I press play, I can hear the drum track. When I strum the guitar the mixer panel registers the signal, but no sound through the speakers. I am sure I have missed some little detail.
Thanks in advance for the help. Cheers!

1st post… Welcome! :wink:

To hear it while you play/record you must enable the track “monitor” function. Shut off the track monitor function after recording to hear it during playback.

Regards :sunglasses:

I got it working now. It wasn’t the monitor function, since the slot I was using wasn’t giving me the button for monitors. I reloaded a project template and instead of making a input slot, I just used the premade Guitar(audio) slot. browsed around the various windows and found that my output path wasn’t chosen. clicked on the box, made the right selection, hit the monitor button and voila! Sweet guitar sound came pouring out of my speakers.