Can't hear metronome

I have enabled the Metronome in Cubase 8.5 by clicking Transport and making sure Metronome is checked. However, when I record I cannot hear the metronome. How do you enable the metronome to be heard while recording?

I am using the Artist version. In the manual it indicates to activate the click via the control room, however, in the same manual it says that Control Room is available in Cubase Pro only.

I have also attached a screenshot of some of the relevant setting

Metronome Setup.png


Make sure, the Metronome is enabled in your VST Connections > Outputs, in the “Click” column, in the Stereo Out line, please.