Can't hear preview <- clicking on a note in VariAudio

I don’t know if I have some setting wrong but anyway the AUDIO PREVIEW button IS enabled in the VariAudio window but I cannot hear anything when clicking on a note segment, say, in a Vocal event which has been analyzed and when actually dragging the note events vertically to new position (note).

It worked fine in C6.5 so please tell me if this is a bug or if I’m having something falsibly set in Preferences etc.

Any help is appreciated \m/

Make sure the little speaker icon is selected in the upper left when you are in that window.

I’ve got the same exact problem.
Vari-audio preview stopped working after upgrading to C7. It’s very frustrating as working with vocals is big part of my daily routine.

Anyone with hints how to get around the issue?

Thanks in advance!

VST Connections

Use the search function - plenty of threads with solutions on the forum…

1 Like

Hi guys,

Had the same problem and discovered that the studio was enabled in VST connections, which was odd because I never use that facility!

Anyway, all worked perfectly once I turned it off :wink:

Hope this helps :smiley:

Jim B
Lenovo X568 laptop, Windows 8 64 bit, 8gig + 1TB, Intel i5, Cubase 7.01, Padshop Pro, Halion Sonic, CI 1 usb interface, M Audio Oxygen 25, several old strat copies, washburn D20

And when the next guy has the same problem and searches, he finds a dozen topics where someone is told to use the search function…

1 Like

So what…? If everyone would search before posting here that would not be a problem…

Well, that would happen in a fantasy world only. You can’t control everyone. By all means, you can ask people to use the search function, but why not do it with the answer to the problem also?

Because I´ve answered this several times already. I wonder, why you did not answer it completely though.

Because the answer was already given by N8 and Jim B.

Only partly

U DA MAN- JIM!!! I’ve wasted 3 days of work trying to find the cause of this. :blush: YOUR solution was spot-on! Thanks a million!!!

-Mo

Don’t mention it Mo!!

That’s what’s so good about this forum I guess!!

Sorry I haven’t responded earlier, been busy having a holiday :open_mouth:

Off to make some music now :smiley:

Just great answer!