Can't hear the click anymore on Cubase 9.5.21

Hello everybody

I’m new to the forum, i subscribed to ask you about the metronome in Cubase, i use run it on High Sierra 10.13.6.

I am new Cubase user and i’m slowly learning to use it but since yesterday i noticed that the metronome doesn’t sound anymore even if it’s activated, i checked every parameter on audio connection and on metronome setup and i can’t find anything wrong but maybe i’m looking form the wrong thing, what am I supposed to do to fix it?

Hi and welcome,

If you are using Control Room, make sure the Metronome is enabled in the Control Room, in the Main out. If not, check the Metronome Setup and select the right Output here.

Hi Martin, thanks four your response

How do i enable metronome in Control Room? Sorry for these questions but i’m a freshmen in Cubase


Here on the Main tab click to the “Activate Metronome Click” button (on the left-bottom side of the red knob). More info here (4. Activate Metronome Click).

Hi Martin

Thank you so much! It Works!