Can't hear the loops preview in Media Bay!...

Try going to Project -> Project Settings -> Set your sample rate to 44.100khz and bits resolution to 16bits

That worked for me! =D

Ian S. - You were SPOT ON! +1 for the assist.

I had been troubleshooting this for quite awhile and finally found this thread. Your input to Natali and the rest of us was exactly correct. The only thing you could have provided that you didn’t due to time was a PowerPoint presentation! :slight_smile:

I was able to follow your directions after reading them a couple of times and then following them to the letter and your directions worked Ian. I commend you on your Cubase Kung Fu! Seriously! That was fantastic.

I truly appreciate the help and hope others take the time to listen to your very helpful guidance!

Best Regards,

Naveman00

Thanks!

This worked perfectly:

“Preferences” ->“Control room” -> “Use phones channel for Preview”…!?


Regards, Ragnar
Norway

I’ve run into this with a couple of clients. One in Cubase Pro, the other in Cubase AI (which doesn’t have Control Room).

We did two things to solve it…

First, sometimes if the operation system gets changed from 32bit float, to 64bit float, it somehow cancels the audio…don’t know why. Quick restart fixed it.

Second, remember there is a volume slider in the media bay. My client had it turned all the way down, so she could not hear the previews. :slight_smile:

Hello , I had the same problem today and found this post . I think this preference should be directly accessible in the CR panel . Just started using control room and it is such a great feature. I am using version 11 meanwhile