Can't hear the loops preview in Media Bay!...

Hi Everyone,

I am new to Cubase, I am learning by myself and I recently connected a mic and started recording. I have Presonus Studio Channel connected to a Presonus Firebox audio interface and this one connected to my iMac. I listen to what I record on my headphones and everything works fine but when I want to preview loops I see the cursor moving but I can’t hear anything! It’s only when I load the loop on a track that I can hear what it is!.. I know that it has something to do with my setup because I could hear the loops preview normally before connecting the interface and mic but I have no idea why this is happening!..

Can somebody help?

Thanks,

Natali

need more info :wink:

how was it set up when it worked?
how is it set up now?

In VST connections, you need to set your main outs to Main Mix via right click. If Control Room is used, you need to set up a Monitor bus set to your main outs.

HowlingUlf - it worked fine when no audio interface was connected to my iMac, I could hear everything through the computer speakers!..

Mashedmitten - In VST connections I have main out 1 and 2 (there is no main mix, which is confusing) through the Firebox… I don’t really understand what you mean about Control Room and Monitor bus… :-I



I am attaching a photo - this is what I see in VST connections via right click - which one is the main mix?..
cubase output.JPG

You need to right click on the bus name section where it says Stereo Out.

Main Mix.JPG

I have it ticked - it was already automatically ticked actually - and still can’t hear the loop preview…

“Preferences” ->“Control room” -> “Use phones channel for Preview”…!?

I have to enable control room to be able to preview like that, so try that.

Hi Natali,
like you say it would seem it’s just a question of getting the outputs configured correctly
assuming you have the full version of C5 with Control Room, try this set up:

go to devices> vst connections.

In the Outputs tab - disable the stereo out buss by changing the box in the audio device column where it lists your Presonus device to “not selected”

in the Studio tab: Create a new stereo monitor bus(add buss-monitor-stereo).In the audio device colum for this new monitor buss, select Presonus. In the device port column select the ports that you have already been using, ie the ones your speakers are connected to!

Open the Control Room mixer(devices menu) and make sure CR output is activated - (assign button next to the fader will be lit blue)

That should work!

By Outputting through the control room you have a few advantages-

You’ll be able to audition your loops in Media Bay!

You’ll be able to set up independant Cue mixes (confusingly called studio sends) for any musicians or vocalists.

You’ll be able to adjust the level of your monitor speakers via the the control room mixer, check mixes when summed to mono, use the “listen” function, etc.

You can leave the main output fader on the mixer for sorting mix levels rather than having to use it for sorting monitor volume.

Hope that helps. Its a PITA getting used to new kit.

Disable Control Room (unless you need it). That should do the trick.

Thank you all for your answers!

Actually disabling the control room did the job!
I can hear the preview now!:slight_smile: Thanks Gabriel!

Best,

Natali

You’re welcome !

Gabriel

Now I have another small problem (I should probably post it separately…) - when I record audio I don’t hear the click, despite the fact I have set it to ‘ON’ in the transport… ugh…

Check your VST Connections under Devices and go to the Outputs tab. There is a column named Click. Unless you have set something fancy up then the bus you want to use, the same you use for your other audio playback, has a row that, when it reach the column named Click, should have “Click” displayed. If it hasn’t click under Click to show Click … don’t ask! :slight_smile: If you only have one bus which is most probable then it makes things even easier. Just make it Click! :wink:

This is it!
It clicks!:slight_smile:
It is so frustrating sometimes that I could spend hours looking for something so simple - but it takes just a few moments for someone who knows to explain, so I’m sure I will be back soon! :smiley:

Thank you for your help HowlingUlf!!!.. :slight_smile:

np :sunglasses:

Finding this kind of stuff sometimes it’s kind of like hitting a baseball in a dark room, you might as well smash the switch and live in eternal darkness! “Still there? Ok … heeeeeeere comes the ball … nope, sorry … try again?”
:mrgreen:

hi everyone i have the same media bay problem and non of the solutions above seemes to help :…
im strugling with this issue for a long time…do u guys think a re-installation would work?

tnx for your help :slight_smile: