cant hear vsts while i play guitar

When i try to add inserts to a track i cant hear them when i play, i can only hear them once theyre already recorded.

monitoring problem.
See the manual on p. 118 and 119 for more details.
In my opinion and with the little info you give i can only guess that: maybe you have to disable the direct monitoring, or you havn’t switched on monitoring via cubase (little speaker button on each track next to the red record button)

if the problem persists after trying these out, post again and with more detailed info on what you did with your routing.

kind regards,

Thanks, its definatly not the settings. I tried what you suggested. The problem is the ASIO driver. Cubade keeps getting an error " the ASIO driver cant be started" im not exactly sure how to fix it.

You could start by telling others about this mysterious ASIO driver. What are your computer specs? Operating System? sound card / audio interface?

It’s cool that you are the Monkey Man. You might want to include some actual useful info in your signature …

Ok so here i try again with a little more detail i have not yet resolved this problem. Im using cubase 5 now
Im recording my guitar directly with LEXICON OMEGA. My PC RUNS AT 32 bit,
I have about 8 gigs or ram ect. So i just figured out that my issue
Is that i do not know how to set up the input/out
After i have selected what kinda driver i want to use (OMEGA direct)
It usually manually set the vst connections for me right after but
Theres seems to be a problem because when i strum i hear the note echo on eithrr my left or right
Channal depending on my setting. It echos about half a second later… i tried fixing it by
Adding a mono bus on my input vst setting and it seems fine but
Then im not allowed to record with thise setting and its all just driving ne crazy. My vst setting on omegadirect are

ASIO Direct Full Diplex Driver

Both ins and outs are active on both channals

Vst connections:
Audio device again is ASIO DirectX Full duplex
LEFT:speakers high definition
RIGHT:speakers high definition


LEFT:1-2 in/out -1
RIGHT:1-2 in/out - 2
Again im sorry if this is of no help ill understand… im a newbie and
Im just really having trouble.

I tried deleting the stereo busses to add mono ones. It fix tue problem but the program
Wont allow me to record.

Make sure the Omega ASIO driver is selected in device setup.

In VST Connections, create a mono input bus assigned to your instrument input on the Omega.

Create a stereo output bus assigned to the L/R outputs of the Omega.

Create an audio track (mono or stereo).

Select your mono input as the track’s input.

Select stereo out as the track’s output.

Make sure the Monitor Mix knob on the Omega is set all the way to “Playback”.

Enable Record/Monitor for your audio track (you should be hearing your signal monitored from Cubase at this point).

Record your take. Disable the track’s Record/Monitor status for playback.

Yeah ive pretty much done it all. Im beggining to think its
My PC. Thanks for your time and help anyway.

Have you done it in logical order?

Well, so far you have a “My PC RUNS AT 32 bit, I have about 8 gigs or ram ect.”.

A few more details might help. But, probably not.

Did you actually go through the steps I listed?

I think you might be giving up before you try.