Can't import audio correctly

Hello

Can someone please help me with the following:

I’m trying to import audio track to Cubase and I want it to be imported right to the beginning of the bar, but Cubase import it a bit before the bar… I was trying to play around Grid settings, tried cut and paste - the same problem…

https://drive.google.com/file/d/1trtTAyQ99YpLbYwAxu0mwTPSbRPjHgjn/view?usp=sharing

  1. Change your quantize value to Grid Type= Bar up top in the quantize area. Its currently putting it on the 16th note where you are dropping it.

  2. This way is really cool. If you open the Media Browser (Right Zone) and find your file you, then right click on the file you can Insert at Cursor, Left Locator, At Origin etc

If you look at the info line when the event is selected in your video, you can see that the snap point for the event is different from the start point. Cubase is using the snap point to align the event to the grid.

Move the cursor to the start of the event (I select the track the event is on then use “locate to next event” or “locate to previous event” - “b” and “n” keys in my key commands) and select “Audio > Snap Point To Cursor” so that it lines up with the start of the event :wink:

https://steinberg.help/cubase_pro_artist/v9/en/cubase_nuendo/topics/project_window/project_window_snap_point_setting_t.html

Thank you guys! You are the best.

At first I tried the second advice from shanabit reply - it worked well, then I tried locating - relocating event and snapping point to cursor and now all tracks import pretty good!
Thanks again!

My question is WHY? Ive never had to adjust the snap point on an audio file when dragging into Cubase. If I set my quantize to BAR Ive never had an issue here. Interesting to me :sunglasses:

I’m not entirely sure, maybe the audio was originally recorded in Cubase, and the snap point is stored in metadata?

My hunch is that for newly recorded audio, Cubase sets the snap point at the first grid line that the audio event crosses, and probably takes into account whether the audio pre-record function is enabled (the snap point would have to be after the pre-record region).

If my theory is correct, then the snap point Cubase initially assigns to the event depends on what grid you have when the file was recorded, and how many seconds of audio pre-record you had in the settings. :nerd: