Can't import audio files on 6.05 (SOLVED)

Installed 6.05 today and created a new project using one of my templates. When to import 4 audio tracks, Cubase converted the first audio track then it stopped. Checked the audio pool and no files in there. Then I got a runtime error.

I reinstalled C6 from the disk and upgraded to 6.05 but still exactly the same issue. Had to reinstall and upgrade to 6.03.

Odd… No biggy for me as 6.03 is very stable but thought I should post it :wink:

BTW, my specs are

Intel core i7 950
Asus P6t Deluxe Mother Board
6 Gig ram
2 x ATI Radeon HD 5670
Windows 7 64
Cubase6 32bit

Tried to import what sort of audio file? you mean ripping from CD??

No, just dropping and dragging any audio file (wav was all I tried) into the project window or file/import audio file. Both ways failed

Heavy stuff man, please keep us updated on this, was just about to install the update, but i think I will wait a bit…

Just tried it here, both via Import Audio as well as drag & drop.

Imported over a dozen tracks, all working well and showing up in the pool!

It’s working fine here

If you are just importing tracks then this bit confuses me

Cubase converted the first audio track then it stopped.

What is it converting?
Are you letting it convert sample rates on import?..If so try it without.

Maybe also check your project locations…could it be trying to copy the files to working directory that doesn’t exist or is full??

Do you run Cubase in “as administrator”-mode?
If so, then turn it of and drag&drop from explorer will work again.

Where to find? :
rightclick on Cubase in Startmenu — Properties — Compatibility Tab — Privilege Level

kind regards

It was changing the sample rate of the audio. My project was 48kHz and the file was 44.1kHz.

I was just starting a mixing project at the time and hadn’t much time to mess with it to fault find apart from restarting and reinstalling. I will have time over the weekend to try again and see if there is a solution :slight_smile:

Don’t think that is the issue. Not running Cubase as admin also Cubase is crashing so I don’t think it is a windows failing. I will try at the weekend and let you know.

Finally had some time to try work this out. Ended up being a really easy fix.

I uninstalled C6 and deleted Steinberg folders in Users/Stephen/AppData/Roaming. I copied it to another location before deleting. :slight_smile: Then restarted, reinstalled C6 from the disk and installed the update. Not it’s working very well and very smooth. Only took 10 mins to do :unamused: Should have done that in the first place. Ah well, live and learn :wink: