Can't Import OMF file. Error says "Could not read OMF file!"


I am a Cubase pro 9.5 user from Thailand and I have been working as a short film composer and sound editor for while now, but recently when I received OMF file from my frequent editor I sometime couldn’t open the files. He has been editing videos with Adobe premiere pro and I have imported OMF files from him successfully before, but on the lastest occasion the error “Could not read OMF file!” occurred as in the picture I attached.

Luckily, the project wasn’t urgent, but I’d rather know the cause of this problem and learn how to solve it before it happens to the urgent/one-night-deadline kind of projects, which could lose me my credibility in the long run.

If anyone has encountered this problem or know the solution the this, please leave a comment. It would help me and others who have the same issue
a lot.

False alarm guys, it was the permission issues from Windows 10 all along. I tried to import within drive C and it wouldn’t let OMF write the audio files onto the folder. At least that’s my theory.

But I’m already the owner of the laptop and gave Full Control to myself & my account in the security setting. This actually asked more questions than it answered even though now I have solved the OMF importing problems.

1 Like

hi i have the same problem. can you explain how did you do it?

Hi, All
as this is the first topic searched in google according to a problem with importing OMF files - I will leave mine solution:
check the name of the OMF file, rename it and remove all non-English letters (avoid any local characters).
In mine case problem was in Cyrillic characters in OMF filename.
Also, try to rename the folder name.

Also another hint - in Windows start Nuendo as Administrator to avoid any system restriction.