Can't install Cubase 6.02 update

I have a brand new computer - i7, 16Gbytes RAM, 1.5TB main disk, Windows 7 64-bit - but whenever I run the 6.02 setup programme it aborts. I’ve downloaed it multiple times, I changed the properties to run in compatibility mode (XP with SP2) and checked run as an administrator.

Now what?

Maybe it’s an omen … :smiley:

Trash your preferences and try again. I would also delete any temp files hanging around in Windows

Thanks - tried that, but it didn’t work. Any other ideas?

From our knowledge base



Thanks Chris - I tried that before posting here (see above) as I did a search in Steinberg’s Knowledgebase. It’s odd - I have a brand new clean machine (I have not done any recording on it yet) which only has Steinberg and some Native Instruments applications installed.

I don’t know what else to try?

Maybe you could unpack the .exe file into its’ component .msi patch file but using a program called “uniextract”.

Virus scanner active ?

I thought of that - I have disabled it and it makes no difference.

As suggested, the patches can be extracted, ie the exe contains 3 main files, elicenser (you can download a newer version) included content (maybe you don’t need) and the patch itself which is only 5mb and is in msi/msp format so may run in a restricted environment, eg administrator rights

I recently installed a fresh Windows 7 64 on a new hard disk as a way of tidying up and extending the life of my old machine. The 6.02 patch refused to install for me twice - just exited. I went away to do something else, thinking that my hardware was getting really flakey. I came back late to realise I hadn’t reinstalled Cubase 6 - just my other Steinberg software. Very stupid of me, but there we go. (just a suggestion :blush: )


I have Cubase 6.0 installed and working. Could the installer have a problem seeing my version of Cubase?

Thanks - I tried that, but it wouldn’t extract the files.

Is there anyway I could download the unpacked files?

No unfortunately. I did not unpack C6 as it is in trial.

I think plectrumboy makes a good suggestion.

I uninstalled Cubase 6 and reinstalled it giving all users admin rights (as suggested by Steinberg support). I tried to run the upgrade but it failed.

I then retried to unpack the Cubase_6.02.exe file and this time succeded. The eLicenser update ran OK. However, the Cubase_6.02 returned the following error message:

“The upgrade patch cannot be installed by the Windows Installer Service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the product.”

Cubase 6.0 is installed and working on my machine. Is this update looking to patch Cubase 6.01?

There is some corruption in your system repository.

I use a program called revo uninstaller to remove all aspects of a program from the computer and Advanced System Care (South Korea) to clean it up.

Good luck

Thanks mysteryshopper - looks like you were spot on. I finally got it to work. Revo’s a good product … :smiley:

I’m having issues updating to 6.0.2 on Mac.

I’m new to Mac’s so I wouldn’t rule out user error here, but when I try to install the update I get the message “You need to have Cubase 6 installed”. It goes without saying that Cubase 6 is already installed so I’m not sure what the issue is.

Any help would be appreciated.



I emailed Steinberg a few days ago about this and just noticed in my spam folder that the message wasn’t delivered. :unamused:

Anyway, my Cubase 6 is a fresh install on a new MacBook Pro, so I can’t see what the problem is…

I double click on the dmg file and the test to see if the update can be installed shows the previously mentioned message.

I want to get this sorted one way or another as soon as I can because I have other software arriving this week, and I want to be bang up to date with Cubase.


Morning !

Are you sure you got the 6.0.2 final release and not just the patch that was released a few months ago ? you may be trying to use the patch that you downloaded some time ago.

If it is the patch, it will upgrade from 6.0.1 only. You’ll have to either update to 6.0.1 first and then apply the patch or simply download the release version of it

Thanks for the reply Jerome.

I had inadvertently downloaded the wrong update as you’d suggested might be the problem. I had also made a schoolboy error of dragging the Cubase Icon out of the the applications folder, thinking I was just creating a desktop shortcut. :unamused:

Anyway, it’s fully updated now and working well.