Can't install e-licenser - says there's an "application in use"

Hi all. Got a major problem with e-licenser in that I can’t install it. Win10 - Cubase elements trial

OK here goes.
I have Cubase 11 on my main desktop but installed Cubase 11 elements on my laptop. Thinking I might pay and have a separate simpler version of Cubase to play around with not harming my main installation.

Anyway yesterday the Cubase trial on my laptop would not start (it had been fine for the past week). Looking around the web it could be elicenser so I did the usual maintenance and no luck. Cubase still would not start. So I started Steinberg download assistant which tried to update elicenser but couldn’t because a popup window said that an application was in use that prevented the elicenser update. So I closed everything down. removed the USB dongle and rebooted the laptop and tried again but still it said an application was in use. So I uninstalled Steinberg download assitant and downloaded elicenser from the web but the installation of elicenser still said there was an application in use preventing the installation. So desparate I unstalled the Cubase trial so I had no Steinberg applications on the laptop and the elicenser installation still says theres an application in use.

Sorry for the wall of text. So my next step is a wipe of my laptop and reinstallation of Win10 - before I do this does anybody know what’s lurking on my laptop preventing the elicenser installation?

Thanks for any thoughts.

  • Restart your computer.

  • Kill the app that is running.

Sorry, I did not read your wall.

This has recently happened to me. I also did the updates and reboots with no effect. A solution for me (I’m on Windows) was to open Task Manager and kill the process “Protected Object Server”. That worked. I was closing and switching between Dorico 4 and Cubase 11 and, apparently, one or the other was not ending that process on exit.

1 Like

@steve
Yes I have rebooted and it’s just that I wish I knew what app or process was running that is stopping this from installing.

@reberclark
Thanks, I looked for that process but it’s not running according to the process list in Task Manager.

One thing I have noted is the eLicenser creates a log file when you run the installer - comparing the initial successful log to the unsuccessful one I can see it throws an error _command_line_option_isact_regsel which who knows might point to a registry entry problem.
Something to look into before the time consuming task of a complete win10 reinstall just for something as daft as the eLicenser won’t install.

Appreciate your replies guys.

You are using the dongle for Elements?

Hi Steve - yes I’ve a dongle - I’m using Cubase LE 11 on this laptop and as I said in the OP it worked fine for a couple of weeks until Cubase wouldn’t start.
I’ve tried installing the eLicenser software with the dongle in and out - still the installation complains of an Application running and it can’t install.
Bewildering because I’ve uninstalled every bit of eLicenser and Steinberg software there is on this laptop. But somewhere somethings left it complains of., just wish I knew what it was. I’ve been through every running process and nothing suggests of belonging to eLicenser or Steinberg.

Pretty weird.

Have you used msconfig? Maybe try a Diagnostic Startup, and install the elicenser app then.

Hi Steve.
Yes that’s a good idea using a Diagnostic Startup. I’d forgotten about MSCONFIG, used to use that useful utility all the time.
I’ll give that a go later and report back.
Thanks, appreciate your help.

Finally got the e-licenser to install (using diagnostic startup) and reinstalled Steinberg Download Assistant and Cubase 11 LE.
But…now back to square one. Cubase 11 LE won’t start. It appears in Task Manager but will not start. I think it’s stuck at initialising. As a test I installed the demo of Cubase Artist and this will run strangely but not the light edition version of Cubase. This was the position I was in right at the start of this dance and the reason I uninstalled and re-installed e-licenser, download assistant and Cubase LE itself.
I’ve tried deleting the LE preferences file and the ALT-SH-CTRL safe startup but still the same.

I wonder, what if you uninstalled Cubase and reinstalled, running the installer as Admin?

Hi Steve. Yes. OK I’ll try that but don’t hold out much hope as I initially (some weeks ago) installed the LE version NOT as admin and it started and worked fine for a couple of weeks but now refuses to start.

One thing I’ve noticed is if you click on the Cubase icon to start the LE version the cursor spins then stops after a few seconds then spins again and then stops, this repeats. As if it’s trying to initialise and fails then tries again. I’m wondering if it’s talking to the e-Licenser app, not liking what it’s seeing then tries again and again. I’ve done the maintenance routine on e-Licenser and everything checks out.

…the application-in-use error doesn’t happen? Not being in front of the machine, I’d only be guessing.

Have you tried running the app in a new Windows user account?

Or, as you mentioned, a Windows wipe and reinstall might be the right move.

No, the application in use error doesn’t happen now, I’ve managed to get e-Licenser installed.

So I’ve reinstalled download assistant and Cubase LE, just can’t get LE to start.
Yes, good idea trying to install it as another Windows user. I’m really trying everything before I have to wipe the machine and reinstall. Takes ages to do and I don’t know if LE might work for a couple of weeks and then not start again. I’d really like to know what the problem is.