Can't monitor and listen at same time

Complete novice here. Using Cubase 5 Essential, with Audiophile 2496. I had everything working great with analgue recording. Tried MIDI and sorted that out and, again, worked well.
For some reason I’m now in a fix (settings changed by mistake?). The problem I have is that, although I can monitor what I’m recording and I can hear what I have recorded I can’t do it at same time! I have to change the settings on the Audiophile “interface” each time - one setting works for hearing what I’m recording, but I have to change to a different setting for listening back to what I’ve recorded. I saved the settings (that worked previously) on Audiophile interface, so I don’t think it can be that.
Must be something I did with Device settings…? But I’ve tried so many combinations and still can’t get it to work - now I’m getting into a real mess! Help. Can anyone sort me out please?

There’s a monitoring option in Prefs called Tape Machine Style, use that. It automatically dis-arms the Monitor button which is necessary to hear playback.

Thanks for the quick reply. I tried that (Tape Machine option) but no change.

Some more information from me might help?

On the M-Audio Delta Control Panel (which, by the way, I can’t access through Cubase as it says it can’t find a file) I have to do following:

On Output tab:
On 1/2 Out, I have to select 1/2 in if I want to hear the instrument I’m playing “live” (but then I can’t hear what has been previously recorded on Cubase).
I have to select either SWRTN or MIXER on 1/2 Out if I want to hear what I have previously recorded, but then I can’t hear what I’m playing “live” (although Cubase is obviously getting the message in, as the bars are moving on the track)

Not sure if relevant, but I have “disable ASIO direct recording” checked on the M-Audio Delta Control Panel (I’ve tried checked and unchecked but didn’t seem to change the problem)

On Cubase:
I have Direct Monitoring checked on Device Set Up (again, I think I’ve tried checked and unchecked and didn’t cure problem)

On VST System Link:

ASIO Input shows “Not connected”
ASIO Output shows “Analog Out 1/2 Delta-AP”

Neither “Active” nor “Online” are checked

On VST Connection:

Inputs - Stereo In - Analog In 1 Delta A-P and Analog In 2 Delta-AP

Outputs - Stereo Out - Analog Out 1/2 Delta-AP and Analog Out 1/2 Delta-AP

I’m sure the solution is relatively simple but I’m going round in circles so, if anyone can help, I’d be very grateful. If you need more information on the set-up, just let me know.


Try to use the default settings with the M-audio, disable direct monitoring, VST system link has noting to do with it, return it to the default settings.

Uninstall the M-Audio driver and re-install it. then setup your connections again.

Checking disable ASIO direct recording does not sound like a good idea!

Great - thanks! I feel such an idiot. I reset the M Audio settings (to default) and then changed the Output Tab setting to mixer and Eureka! It works. (Knew it was something simple - but I was being a bit simple about it!)
Thank you