Can't normalize clips

I’m on Cubase13 Artist
PC; Windows 11 home; 12th gen i9; 64Gb RAM; M.2 memory; REM Babyface Pro FS sound card.
I want to peak normalize a clip.
I select the clip, go to the Audio / Processes / Normalize menu and this window shows up:


There is no way to apply the normalization. If I hit [Rtn] it simply opens the editor window.
Please help.
Johnny

Hi,

If I’m not mistaken, Cubase Artist applies the process automatically.

Nope.
It doesn’t. Or, at least, when I had 12, it would, if I hit [Rtn].

Hi,

Is any Audio Event selected or do you use the Range Tool?

Audio event selected. You can see the name at the top “Steve Richards …”

Have you definitely checked that the item level hasn’t changed after you exit the dialogue.

I’m pretty sure processing should start to current setting as soon as the dialogue opens (as Martin says) and then it updates dynamically as you change settings.

1 Like

I have yes and no, it doesn’t. I even specifically selected a clip at -20dB and still nothing.
Any ideas?

Does this only occur in a single particular project? Have you tried with a different audio file in a new, blank project?

The left pane indicates that the process has indeed not been applied. When it is, one sees the line with the process name and its completion status as follows:

paveikslas

What happens if you hit + Process > Normalize as follows:

2

?

1 Like

Good point Grim and yes - it’s all projects.

Aivaras, the same - nothing. No normalisation to the clip.

Hi,

Have you tried in Cubase Safe Start mode or even to rename the Cubase Preferences folder, please?

1 Like

Make sure the source file is not write-protected.

Hi,

The effect is not applied to the file. A new file is crafted in the Edits sub-folder. Therefore make sure the project folder and all children folders have permissions to write.

Where is your project stored, please?

Thank you Martin Jirsak and Aivaras,
The projects and all the source files are in the same folder on the same drive … and it’s universal to all the projects. I’ll try the re-naming the Preferences folder and the Safe Start mode and report tomorrow.
I’ll also double-check that the source files (all of them, across several projects in different folders) are not write-protected.
Thank you for your suggestions.
Johnny

Martin.Jirsak
Thank you! I checked and ended up deleting the preferences and starting again. It now works.
Interestingly, when I re-started, all my usual preferences were still there, including my key commands so it was really easy.
Thank you!

The problem I now have is that it’s always -50dB. How do I set it to always open on 0dB peak normalisation?

Hi,

Change the Value and apply it. The last value is going to be used next time.