Can't Open Process Bars Dialog

I’ve opened the Tempo Track Window and there are two buttons in the upper right corner: “Process Tempo” and “Process Bars”. Both are greyed out. I have not been able to figure out how to enable them. Can anyone help?

Added later: Apologies. I forgot to mention I am on Windows 10 using the latest version of Cubase Pro 10.

Audiogram

Hi,

Make sure the Tempo Track is activated, please.

Thank you for the quick reply. Tempo tracks are an essential part of my music so they are always activated. I tried opening the project in Cubase Pro 9.5, which is still installed on my system, but the problem persists there, too. I tried opening a couple of other projects in both 9.5 and 10, but had no problems. I can only conclude that something I did has caused a slight corruption to the file. Everything else seems to work fine, however.

I originally wanted to delete measures at the beginning for creating a different project using the measures at the end. I managed to do it using a different method, so I no longer need help with this particular problem. Again, thank you for responding to my cry for help.

Audiogram

Hi
Did you find a solution for this - I have the same problem?
Greetings
Gert