Can't open Sample Editor

Hi all,

I have a song with two green vocal tracks in the following picture. The top ones are the original vocals. The bottom ones are copies where I’m working on pitch correction. (I never edit originals.)

My problem is I can open the Sample Editor for the first vertical pair but not the second vertical pair. When I click one of the second vertical pairs it only opens in the Audio Part Editor, not the Sample Editor. The gap between each pair is a non vocal, instrumental bridge. I tried glueing the tracks together but that only results in seeing the Audio Part Editor for both tracks.

What am I missing here? Thanks.

More info
The vocal track was all one track originally. The artist wanted me to add the bridge. To do so, I used the Range Selection tool to select 12 bars for the bridge > Edit > Range > Insert Silence, as per the instructions. I’m not sure how I handled the vocal track. I must have Cut it first and moved it over 12 bars.

Just discovered
I can open the wave files after the bridge by opening them in the Audio Part Editor first and then use the Range Select tool to select the wave, and then the Sample Editor becomes available. So, why does the first wave open the Sample Editor with a double-click but not the second?


The Audio Parts are open in the Audio Part Editor. The Audio Events are open in the Sample Editor. So if you want to open Sample Editor, Bounce Selection (selected Audio Part) to an Audio Event.

Okay, so when I selected the audio wave, I was actually creating a temporary audio event and that’s why the Sample Editor became available.

I used the Bounce function. That worked. Thanks, Martin!


You don’t have to use the Range Selection tool. If you double click the Audio Event in the Audio Part, the Sample Editor window opens too.

Got it. Thanks, Martin.