Can't open WL9.5 after updating to 11


Just upgraded to WL11, and now WL9.5 won’t open at all. It would really be helpful if it did. Any help? Win10 pro 64 bit. Thank you!

No reason why. Even after a reboot?

Try this: quit all instances of WaveLab and Steinberg products. Remove the Steinberg dongle.

Reboot the machine. Reinsert the dongle.

Try to launch 9.5.

I have not had any problems with WL … 9.5 (which I use mainly) 10 and 11 are all on the machine and work fine.

But, I have had problems with the Weiss dongle (Aladdin) where for unknown reasons it randomly is not seen by the Weiss software or Windows 10 without a reboot.

Thanks guys, yep rebooting worked just fine. I’m a dummy for not trying that before posting!

Everything seems cool in WL11, the only thing is when I try to load the vst2 of either DMG Essence or Track Comp, I get an error message saying something like “this plugin cannot process audio from two inputs”. The vst3 of both works fine, so no big deal but I wanted to let you know. Vst2s worked fine in 9.5, still work fine in Reaper. Strange, no?

Thank you!

OK I spoke a little too soon. Did a session in 11 today, had a chain of plugins on a clip (and also some on the track), everything was working fine until I suddenly started getting crazy full scale noise blasts when restarting playback at the start of the clip.

It seemed like the vst3 of DMG Essence was the problem, so I swapped that out for Brainworx dyn-eq. Noise blasts stopped, but I was getting a weird glitchy stutter at the start of the clip. This stutter was still there even with all clip/track plugins bypassed.

I had similar plugin chains on other clips and it worked fine. I couldn’t figure out the problem, I gave up and just redid the session in 9.5.

After that I went back to 11, made a new session and tried to recreate the problem, but everything worked fine. scratches head

Aside from that, I noticed on the clip plugin window, the button for ‘view track fx’ doesn’t work.