Can't play back project in Cubase 10.5 Pro


First post here so be gentle if I’ve missed something :slight_smile:. I’m a long time Cubase user though (back to Atari ST and Pro 24) so hopefully I’m not doing something completely stupid…

I’m running Cubase (latest version of 10.5) on an iMac Pro (Catalina) with 3 Ghz Intel Xeon and 10 cores plus 128 Gb RAM and plenty of free disk space (sample libraries etc on an external thunderbolt drive). My project has 10 instances of Massive X, 1 of Omnishpere, 1 of Maschine and 1 of BFD3, plus around 40 plugins (all latest versions and in support). I have ASIO Guard on/ normal and buffer at 1024. I’ve also checked the “suspend VST processing…” option. All are running as “live” VST instruments (ie I haven’t written to audio).

My problem is that I can’t play back the project unless I “constrain delay compensation”. I’ve never had to do that with a project before, so either I’m using some combination of plugins and VST instruments that I haven’t before, or there’s a Cubase/ hardware configuration problem somewhere I guess? I would have expected my hardware to run this project relatively easily.

Grateful for any pointers to what I should look at :slight_smile:.


Do you mean that you hit play but the transport doesn’t move and with the play icon green? Or some other behaviour?

One handy feature I discovered which can narrow down a fault like this is to disable tracks (I believe only available from the arranger window) - or just turn off plugins in a strip on the mixer.
You can do this with Cubase 10 (I don’t think it was possible before)

You have to actually open the plugin GUI and hit the on/off button (as opposed bypass) You will also see the latency figure (just above the fader on the mixer channel strip (called Total channel latency) go to zero (it just blacks out actually but that’s what it means)
In theory if you go through all your channels that are showing latency and switch them off then this ought to be the equivalent of hitting “constrain delay compensation” as you are doing.
That might help you track down the culprit.

Hi and welcome,

Could you try to increase your Audio Device Buffer Size, please?