Can't record audio in Cubase since OS upgrade

I’ve spent the weekend so far trying to solve this. I upgraded to Mac 14.4.01 last week and since then have been unable to record any audio in Cubase 13 (latest version) Everything seems to be set up and ticked correctly (see screenshots)
My audio device is a Behringer X1222 mixer, fairly new. The audio out in Cubase functions fine. I’m very confused about ASIO drivers and would appreciate any advice on getting this solved. Incidentally I have just booted up Cubase 12 and all works fine, so it does seem to be an issue with Cubase 13 and Sonoma




Hi,

Make sure Cubase has enabled Mic in the System Preferences, please.
Open macOS System Preferences > Security & Privacy > Privacy > Microphone. Enable Cubase here.

Hello Martin, thank for the reply. I’ve already done that but no luck. Fortunately Cubase 12 doesn’t have the problem so I’m able to continue working

Hi,

By default, Cubase 12 starts in the Rosetta Mode and Cubase 13 starts in the Native Mode. You can try to switch Cubase 13 to also start in Rosetta mode. Maybe the driver is not Apple M processors compatible.

Hello Martin, thanks for the reply. I’ll try that (not sure how it’s done but I’m sure I can find out). Cubase 13 has worked fine on this Mac for the past 8 months or so; it’s just the update to Mac 14.4 which seems to have thrown things out; will let you know how I get on

Hi,

Right-click on the Cubase 13 application in the Applications folder. Select the Get Info option from the drop-down menu. In the Get Info window, enable the Open in Rosetta option.

Tried it today, started up Cubase 13 in Rosetta, same problem “ASIO is not running” Can’t believe I’m the only one to have this issue…

Hi,

Does it work with the built-in Audio Device?

Update - tried Cubase 13 in Rosetta today and no audio input or output possible, no life whatsoever. My computer (Mac Mini) doesn’t have any audio in connections, and no built-in mic as far as I know so no way to tell if built-in audio input works. Selecting built-in audio as the output does make it play back through the Mac Mini’s tiny internal speaker. Just continuing to use Cubase 12 as the inputs and outputs work fine…

Hi,

That means, the problem is with the Behringer X1222 driver.

My guess is, it should work in the Rosetta Mode, same as it is working with Cubase 12.

Also try to double-check the Studio > Studio Setup > Audio System > Advanced Options > Processing Precision. Make sure, it’s set the same way, as it is in Cubase 12.

Will do, thank for the reply

The problem is that there are no Behringer drivers, it just seems to use generic ones which show up as “CODEC 2” and which have always worked. I don’t know what CODEC 2 is or how to update it… any ideas appreciated

Hi,

Isn’t it part of the “All Software Mac” bundle, which is on the Behringer web site?

This thread might point to the fact, there is probably issue with the driver itself.

I think I may have made progress now. No drivers from Behringer, but the “create aggregate device” link seems to have done the trick, I’m now getting audio in and out to Cubase 13, many thanks for the advice!

False dawn, it’s worked for a few days but now back to the same problem. The VU meters respond to audio being received but nothing records. Also, although everything else is “ticked” correctly, nothing is displayed in the audio control panel

I’m having what I think is the same issue with my new Mac mini M2 running Sonama.

I see the meters indicating an audio signal from my Yamaha MG10XU mixer,
but no audio is recorded to the track.
Permissions set correctly for microphone access, and using the native audio driver (installed the Yamaha-Steinberg driver which I had tried before with the same result).

Anyone else having this issue and any solution?

I’m about to give up on Cubase 13 until these bugs get sorted; it’s wasting far too much of my time. Fortunately Cubase 12 seems perfectly happy to open up projects saved in 13.

Hi and welcome to the forum,

Do you see the meters on the Input Channel, or on the Audio track? Could you attach a screenshot from the Project window, please?

Where is your project stored?