Can't remove existing plugin from insert list

Never seen this before in all my years on Cubase.

Using 9.5.20 Pro on Windows 10x64 1803.

Loaded an old job.

Added an insert plugin. It pops up grey instead of blue/green. Drop-down menu is inactive, so I can’t now remove the plugin.

Happens to 80% of the plugins I add to this job. About 20% load fine. Others load in this greyed out state and are impossible to either use or remove. Clicks on the plugin name in the insert area are ignored, although hover-over the insert entry does highlight.

Any ideas how to fix this cos I can’t do ANY work?

Cheers.

Hi,

There was similar report - the plugins are greyed out.

If I remember right, after uninstalling some freeware plugins, it had been fixed in that user side.

Thanks for the reply.

Nope. Not that. Few freebies on my system, and no new software/plugs recently.

And zero pirateware on my system.

Gave up for the day. Came back today. Loaded a different job, Everything fine. Loaded yesterday’s problematic job. Everything fine today. Hmmm.

Very weird indeed. Even a restart didn’t fix it yesterday.

Anyway, I’m all good now. Just hope it doesn’t recur.

Cheers,

Hi there - I hate to kick up an old thread - but I’m experiencing this EXACT problem with Cubase 10.0.5 right now. It’s friggin killing me. Did you ever find the reason for this?

Disable „constrain delay compensation“.

2 Likes

Yup it’s the Constrain Delay Compensation feature.

Although it’s a very useful feature when needed, it seems to get turned on without user intervention on occasions, and then makes all your affected plugins feel totally broken, inactive and uneditable.

It would be most useful if Steinberg could pop up a suggestion dialog when you try to edit/remove an affected plugin as to why the plug is unresponsive. It would save a lot of tearing your hair out and must happen to many people.

Thanks to svennilenni for the heads up on this. Like most things, easy when you know how.

1 Like

Wow is it really that simple?? I’ve actually already corrected the problem - I created a new project, and then simply imported all the tracks and audio, and basically re-created it. That worked like a charm. But WOW I never would have thought of that, and quite frankly - I’m not even sure I would know where to shut it off.

And further - what is it there for? If Steinberg enabled it with any purpose in mind, surely it would be for a good reason?

And EVEN FURTHER - why would it SUDDENLY appear and activate when it wasn’t a problem prior. Maybe it’s the Cubase Gnomes at work again. DAMN IT I hate them… haha

Steinberg did not enable it, and contrary to your and sledriverˋs observations, it never activated itself with my setup since Cubase SX 3.

1 Like

I’ve been using Cubase since WAY before SX3, and I know what Constrain Delay Compensation is, and how to turn it on and off, and I can assure you I never enabled it when this ‘problem’ occurred. There is definitely some unwanted happening causing this.

And for anyone who doesn’t know, CDC allows you to instantly disable all plugs which cause latency, so it is easy to for instance do live tracking of new tracks without the problem of latency, at the cost that not all of your processing will be active during that time.

Hi,

For some reason, Constrain Delay Compensation has been enabled to many users with one of Cubase 10.0.x update, as far as I remember. Just disabling it once has solved the issue.

Disabling Constrain Delay Compensation was what worked for me.

After much fighting with Cubase 11.0.20 and coming to this thread, it was CDC for me as well.

BUT it was not enabled. I had to enable it, then disable, and then all plugins came back to life…

Go figure!