Can't rename tracks or groups anymore

I’ve used the last versioon of C5 since it came out (WinXP) and suddenly about 95% of the time I can’t rename the tracks or groups. Changed mouse. Problems still exists. Can anyone help? With trash preferences address?

Trashing the preferences MAY help. I recommend MOVING the preferences folder to the desktop. See if it helps. If not, you can always copy the original preferences back. Also, if you haven’t rebooted your computer, please try that. I have seen other posts with “frozen” portions of the GUI that were remedied by a reboot.

Any other strange behaviors that could clue us in on the problem? Does Cubase crash shortly afterwards?

Cubase is fine in all other respects. I tried trashing preferences and the problem went away. Now I’ve put my original preferences back and the problem is back as expected.

I’d like to figure out what file in the default preferences controls the rename (double click with mouse) track function because I would like to keep my preferences and just fix this issue by replacing its associated file. I’ve tried a few so far including “defaults” with no luck.

I spoke too soon. A project I just started allows me to rename but anything earlier does not. Preference trash does not fix it. What a drag and mess. Is there any other way to rename a track, group, folder other than double click with mouse?

Wierd. Send me the project.

jeffh at jeffreyhayat dot com