Can't reset the Cubase Vstpreset browser window layout


I have a problem with distorted and cut Vstpreset browser window for just one specific VSTi instrument. For that particular VSTi, the ‘Set up Window Layout’ button is hidden.

Starting Cubase in safe mode, with the ‘Disable Program Preferences’ option, fixes the problem.

So, how to reset the Cubase Vstpreset browser window layout WITHOUT doing a complete Cubase initialization/reset?


Hi, I can’t reproduce it here, using the M1 plugin, I think this is the one showing.
Here’s something to try: Assign shortcuts to the commands Navigate-> Less and Navigate->More. While you have the browser open, try the Navigate->More and see what it can do (it will open the filters tab at least). Other than that, what happens if you drag the browser?

There seems to be a little window resizing handle at the bottom right of that window in your screen capture (at the very bottom of the part you’ve enclosed in a red outline). Can you make the window wider by dragging that?

Yes, I can, but the right egde of the Preset Browser window remains faulty, no matter what I do.

Nothing, the Preset Browser window remains faulty, no matter what I do.

I’ve tried that already, but the Preset Browser window remains faulty.

Silly question but what sort of display setting are you running ? have you tried a different resolution ?

Windows 10 Pro, 1920 x 1080. Yes, I’ve tried Cubase ‘Preferences > +/-25 Scaling’, Windows 125% Scaling, etc.

As a matter of fact, I stumbled upon this issue when I tried different Cubase ‘Preferences > +/-25 Scaling’, and Windows Scalling as we… Before that, everything was working fine.

Please keep in mind that this is ONLY happening for ONE specific VSTi. It used to work without a problem.

I’m trying to find a way to reset Cubase settings just for ONE VSTi. Not sure if it’s possible. However, I can’t find a folder with that specific plugin window parameter. Something definitely went wrong.

Sounds like something in the Windows framework hasn’t reset to me if this has only happened since adjusting the Scaling , have you tried adjust both Windows and Cubase’s scaling

Yes, they are both set at their default values, tried to scale up and down, but there’s no change.