Can't Reverse Audio

Can’t reverse an audio file I imported into Cubase 10 Artist.

alt+right click > Processes > Reverse
Does nothing, though the weird symbol does appear at the top right of the audio.

sigh, I just want to work, if someone can help me I’d be greatly appreciative :unamused:


It works to me here.

Do you have the latest Cubase 10.0.40 installed, please?

We’re not privy to 10.0.40 yet Martin :wink:


Sorry a typo… 10.0.30?

Sorry for the late response.
I Have 10.0.20 installed


Could you try with the latest Cubase 10.0.30, please?

doesn’t work for me either since elements

It’s a bug with your preferences.
Start cubase in safe mode and it will probably function fine.
It’s a shame how manu bugs there are that get tied to preferences.
I’ve had to trash my settings multiple times over to fix bugs like this and more.


Before you do this, could you please ZIP and share the preferences? I would be interested to investigate on it a bit. Thanks.

Thank you SO much! I had this exact same issue, and afterI loaded cubase under safe mode and clicked “deactivate program preferences” it worked! Why is this? Do I have to use safe mode every time?


No, you don’t have to use the Safe Mode every time. Something was wrong with your preferences. By disabling it, Cubase started a new factory preferences. Now you are working on this factory preferences.

I’m new to Cubase (been using it for about a month now) and I’m having this issue as well. I’m unable to do anything through Direct Offline Processing. It always fails.

I started in safe mode and deleted my preferences and still having the issue. Any ideas?

Using Cubase 10.5.20

Yeah its the biggest bug inside cubase to date.
A bug that allows other bugs to embed inside your preferences.
You have to then trash everything and start from scratch to remove them, before having them randmly appear again and having to do it all over again.
Can’t tell you the amount of time i’ve spent on re-doing my preferences and other settings from scratch.

I had this issue as well. In fact, any processes such as normalize also did not work. What fixed it for me was changing the project folder location. In the Steinberg Hub, make sure the “Use Default Location” project folder is set to any folder outside of the Cubase program file folder. For example:

This path causes the issue: C:\Program Files\Steinberg\Cubase 10.5\Cubase Projects

This path works as normal: C:\Program Files\Steinberg\Cubase Projects

Hope this fixes it for you. Let me know :slight_smile:


In general, I would say you have no permissions to write to the folder (or maybe any parent folder).

The default path is User/Music/Cubase Projects, as far as I know (on Windows).