Can't Reverse Audio

Can’t reverse an audio file I imported into Cubase 10 Artist 10.0.30

alt+right click > Processes > Reverse
Does nothing, though the weird symbol does appear at the top right of the audio.

In “Direct Offline Processing” I’m able to preview the reverse process but a “Processing failed” exclamation mark lies in the status column.

Help would be greatly appreciated

not a lot of information to go on… but my first toughts would be:

is the track locked?
did you import the audio file into your cubase folder, or could it be locked for processing in your system outside cubase?


The track is not locked
I Imported the audio file from a folder I created in the Cubase directory through file browser
I don’t know what you mean by “locked for processing in you system outside cubase”

how about a screenshot?

Reverse works here on audio events as expected (and I get the little waveform graphic in the top right corner too) - but, I did notice that it didn’t work on an event that was using a spectralayers extension. Any chance you used an ara extension on the event?

Here are The screenshots

And no, I don’t use spectralayers

Have you tried bouncing the crash wav before reversing it? Maybe - as Glenn mentioned - the file might be in a folder that requires admin rights, permission etc. When you imported the file, did you import as a copy into your project folder?

Also, try turning off musical mode for the file in the audio pool. Do any other offline processes work ie normalise, gain, applying plugins etc?

did you use drag and drop? also where is the weird symbol?

It’s because you have used time stretch/audio warp on the event, as can be seen on the other symbol in the top right corner.
Bounce the event, then it should work.

Bouncing it didn’t fix anything

Switching the track between musical mode and linear does nothing either

No other processes work

I have encountered the same issue here, quite annoying.
What OS are you running and in what directory have you installed cubase in?

I installed cubase on my D: drive and got a tip in another thread that cubase is only supported in C drive so after re-installing cubase in C: it worked like a charm

Cubase is installed on my D Drive, I don’t have enough space to put it on my C drive