Can't save track presets

Hi everybody. I’d be very grateful if someone could help me with this:

Track Presets:

I can load them, but I can’t save them. The dialogue box comes up, I put in the information, but the OK button doesn’t function. Nor does the New Folder dialogue at the top of the panel.

Any suggestions warmly welcomed!

PS I have tried deleting preferences

Hi,

Could you attach a screenshot, please? Do you have an older Cubase installed (older Cubase preferences)?

Hi Martin, thanks for replying. I don’t have any earlier Cubase preferences stored. I am using Cubase 10.5.30 on a Mac running OS 10.14.6 (Mojave). As I said before, neither the New Folder button nor the OK button are working. The Cancel button, yes.

Hi,

I have tried tis in Cubase 10.5.30 and I set all parameters exactly the same way, you did. Is this Track Preset of the Audio track, please? But I still can’t reproduce it.

How did you delete your preferences? Did you use the Cubase Safe Start Mode [Disable preferences], or did you rename/delete the preferences folder, please?

Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

Btw, I’m on macOS 10.15.

I used Cubase Safe Start Mode … and also tried deleting the preference folder. Neither worked. Loading a preset is fine, though, no problems.

Hi,

I’m out of ideas.

What track type is it, please?

Hi Martin

The same thing happens on whatever track type, Audio, Midi, whatever.

Never mind, and thanks for your help!

Hi,

If you hover over the button, does it change its color? I’m really puzzled.


All the buttons except the arrow buttons (see screenshot) change colour and appear to function. Just that nothing happens when you press them.

Hi,

Then it looks exactly the same, as it looks on my side. But therefore you can’t click…

What happens, if you just press Enter (while the OK button is pre-selected), please?

same as if you press the OK button, I’m afraid!