can't see waveforms in envelope

I’m having a weird problem – no matter how I make the waveforms display in the main editor, when I select a passage to edit and apply effects to in envelope, I am not seeing any waveforms. it looks nothing like the waveforms in the main editor. Has anyone run into this problem?
I’m on Mac os x mojave, cubase pro 10.
For a moment I thought it might be “dark mode” on mac os x, but the problem remained the same regardless of mac os x appearance options (and anyway cubase seems to determine its own appearance)

I’m attaching two screenshots of how the waves are normally displayed and how it looks in the envelope.
I’m probably missing something totally basic but I’ve been reading up on envelope and all the screenshots I see have the waveforms displayed very clearly… I friend of mine has Nuendo and he also sees clear waveforms when he goes to “audio-processes-envelope” or “audio-processes-pitch shift” or whatever other effect he tries.


I cannot reproduce it here. Isn’t your Waveform Zoomed in (visually increased) in the Project window?

Yes I increase it to make it easier to see. The issue is that the envelope either shows it at the absolute minimum zoom (ignoring whatever zoom I have in my normal project window), and therefore the waveforms aren’t really visible; or the envelope doesn’t show it at all. It’s hard to tell, but it seems strange that there would be no way to properly adjust the setting to visualize it?
Unless there is a way to zoom in in the envelope display somehow, I simply cannot make out where I am in the music, making the using of the envelope almost impossible if it’s something one has to see visually.

The music in question isn’t really loud but it’s not unusually soft either.
what’s more, if i make the music 30 DB louder as a test (by modifying volume in the info line) and mark a section to go into the envelope (or audio-processes-pitch shift which was what I was trying to do) it is still displayed the same as before, and I still can’t make out the notes, even though in the project window the waveforms are enormous now.


Yes, in the DOP window, the Project Waveform Zoom is not applied.

ok – the thing is though, that even with big waveforms (not zoomed in) I cannot see any waveforms in the envelope, so I don’t think this is related to zoom.
I’ve seen other people use the envelope tool and can always see waveforms.


What about Preferences > Event Display > Audio > Show Waveforms. Is it enabled on your side?

yes, that “show waveforms” option is enabled. And in fact, in the main editor window the waveforms show perfectly fine. I’m only having the problem in the envelope view.
When I double-click on a segment to open in the editor, it also displays fine (and allows me to adjust the size of the waveforms as well)


What do you mean by “envelope view”, please? Could you attach a screen, please?

the second screenshot I posted in my first post was what I mean by envelope view – on the right side, the waveforms should be displayed so I can actually see what I am modifying…


My expectation is, the waveform is zoomed in in the Project window. In the Direct Offline Processing window, you can see the real waveform (without zooming). which is very low. But this is how does your waveform really look like.

aha – It was a recording that was made at a rather low level (minus 15 DB was the highest) since it was a very soft piece…
But I just tested another file that is really loud and the envelope does display the waveforms.

Thank you for helping me clear this up! Perhaps this could be something for a feature request, to add a zoom option to envelope. I can’t be the only person to want to edit something incredibly soft in the envelope.


Yes, you can make an entry in the Feature Request thread.