Can't select 44,100 kHz in Device Setup

Dear Dorico users
I can’t get any sound out the new Dorico Pro. I’ve been at it for an hour. I’ve watched Antony Hughes’ video, (https://www.youtube.com/watch?v=5BcPJd92zqU) but it doesn’t cover my problem.

One of the main problems seems to be that my Device Setup only allows for a 48,000 kHz setting. (See attachment) I configured my Generic ASIO to this setting to see if it would work, but still no luck. I think the main thing is to find out why Dorico is not allowing 44,100 setting.

Any ideas anyone?

I’m not an expert here because my sound seems to work reliably, but what I can say is that my Device Setup looks very similar to yours and I have perfect sound.




I think the main problem is something different.

44.1 or 48kHz shall not matter. Even if there is only 48kHz in the list, sound shall get through. What if you click on the “Device Control Panel” button in the Device Setup dialog. A new little window shall open. What is the list of “Output ports” saying? Maybe you could post another screenshot.
Alternatively, you could create a new piano project with just a handful of arbitrary notes, save it and post it here (zip up before posting, otherwise you can’t attach). From the project data I might be able to tell what is wrong.

I’m not sure if you’re OS in Windows but if it is then this may help.

( I’m running Win 7 so it may be different depending on your OS version).

Go to control Panel and select ‘Hardware and Sounds’ > Sounds

When it opens select the Playback option and look for the default (has a green tick)

Click on this once and select Properties

In the speakers properties select ‘Advanced’.

In here you can (and should be able to) change the default playback setting. Make sure you click ‘Test’ to make sure it’s all working okay.

Click okay and exit.

Hope this helps

Thanks to Pianoleo, Ulf, and TopDots. Got it working, but I don’t know how.