can't select only one recorded track to edit ?? Why ?

Can someone help me with this ? When I’m using the screen that shows my recorded audio tracks , and I try to click on a single track to edit/delete , all the tracks from that “take” get highlighted ?

I can’t find anywhere , ( manual , videos , forum ) how to change this.
For example : I record a song , where 16 tracks of a band ( drums , bass , guitars , vocals ) are recorded. They all sound perfect , except the bass. So I want to select the bass wave and delete it. When I try , all the tracks get highlighted , so if I try to delete the bass ,meverything gets deleted.

I know this must be a simple fix. Can someone PLEASE help me solve this ??? Thank you…

Bump…

it’s not clear if you are talking about different takes in one track or different parts in different tracks as your example suggests. you should clarify a little more your problem.

Sounds like ‘all events are selected vertically after clicking on one’ - in this case you probably have them in a folder and that folder is grouped?!?

Switch off folder grouping then…

I’m talking about a single take. everything recorded in each “take” wants to be selected together.

So, if I record a whole band playing a song in one take. It ALL sounds great in a single take , to use as a foundation EXCEPT one single bass track ( for example ) , and I want to delete that one single track - HOW DO I SELECT JUST THAT ONE TRACK ? When ever I try , the curser wants to select every track from that take. - It’s driving me nuts !

I was looking for some sort of group option that was on , and couldn’t find any.

How could I have them in a folder ? Is this something that occurs automatically ?

Not sure if that meets your problem, what I meant was this orange button found on folders in the project window:
group folder.JPG

Hmmm. I’ll check. I’m new to Cubase , so this could have slipped by , but , I don’t THINK so. thanks.

i am unable to select a single track in my daw if i wanna move a single track all tracks move together, and under every track it is showing a small hook symbol … someone please help me out to get rid of it

You’ve propably grouped the events (if you highlight one of them and all others get selected as well, they’re grouped). You can ungroup them via keycommand or from the menu.

https://steinberg.help/cubase_pro_artist/v9.5/en/cubase_nuendo/topics/parts_events/parts_and_events_grouping_t.html