Can't use audio outputs other than nVidia graphics card.

My computer has a Ryzen 5 2600 processor and GTX 980 ti graphics card. I use the on-board sound from the Asus Prime x370-Pro motherboard.

Whether I look in Audio Connections or Studio Setup within Cubase 9.5, I can only use the “Generic Low Latency ASIO Driver” which goes through the nVidia High Definition Audio driver, to my monitor, and to my computer speakers. I cannot use headphones plugged into my computer tower through the audio jack or through USB. Cubase doesn’t see any audio devices except the graphics card. I could plug in headphones to my monitor, but the sound is fuzzy from the unshielded audio circuitry in there.

How can I make Cubase see other audio devices so I can use headphones plugged directly into my computer?

You will need to change the output in Windows, not in Cubase.
Click the small speaker icon next the clock in bottom right corner. You will then see a volume slider and above the slider it should say Nvidia High Definition driver. Click that and you can change the output to your onboard soundcard.

This doesn’t work. Even when I go to device manager and disable or uninstall the nVidia High Definition Audio device until only my headphones show up, Cubase still manages to use the nVidia audio. I don’t know how that’s even possible. Every other piece of software on my PC uses my headphones. Cubase only sees nVidia, even when it’s disabled and unusable by other software.

Try download and install ASIO4ALL and select that in Cubase.

Thanks! This fixed my issue.

I’m unfamiliar with this forum and how or if I need to mark my topic as solved…

I don’t think there is a way other than to edit the title to and put RESOLVED in it.