Can't use Dolby Atmos Renderer, my audio interface can't be set to 512 sample buffer size

Hello, there is a problem, I can’t set up an audio interface for Dolby Atmos for 512 samples, the card can only do it in milliseconds, in steps of 1,2,3,4,5,6,7,8,9,10,12,14,16,18,20,50,75,100 milliseconds. Renderer not active, with red triangle, solution possible? Thanks in advance! I apologize if this is off topic!

What audio device is it? Please show a screen shot of the device’s control panel.

Uploading: IMG_20220811_160528.jpg…

E-mu 1820m

OK that is an obscure card so no idea on that one sorry. (Looks like it has reached end of service life etc.) Maybe give ASIO for ALL a go? (You didn’t mention your OS).

PS. the screen shot link does not work.

The card is really old, but I have not seen a more stable one, only if it is much more expensive, I have already tried this method, it works, it is somewhat inconvenient, also another alternative is the KX project driver! for Creative Labs, if anyone asks. Then what is the main function of the Renderer plugin? Can the same result be achieved using only the multipanner and group buses? Thanks for the efficiency!

Or turn your attention to some kind of external Renderer?

Windows 10

And as I already wrote, the non-native “KX” driver solves this problem for most Creative Labs cards? Very flexible software, but somewhat complex. Need more time to master.

But in “KX” I could not find how to activate the balanced outputs (+4), I read the instructions … This is important for me.

For Dolby Atmos you need tools by Dolby, i.e. a “renderer”. The included renderer plugin will do the job and so will an external renderer (more expensive solution).

You can not achieve the same with the multipanner and groups because the renderer is there to create an .ADM file which contains all 128 channels associated with Dolby Atmos. You can’t get that file without the renderer.

You can however do 3D audio without any Dolby tools.