Can't use external interface for mackie control

Hello!

I’ve been trying to use the audio I/O function on my Zoom R8 with Cubase 5 and as recent as as two weeks ago or so, I managed to record in Cubase using the Zoom R8 as an audio interface.
When I tried it again today however, the transport controls (play/rec/stop) and the faders don’t seem to do anything.

I’m pretty sure the transport controls were working last time I tried it and also, I’m sure the faders have worked before.

I tried consulting the manual, which said I should select Go into Device Setup -> Remote Devices - Mackie Control and choose “ZOOM R8” under MIDI Input, but I can only choose between “Not Connected” and “All MIDI Inputs”.

I don’t know what’s happened. I’m sure it has worked before. Playback and recording seem to work just fine, but none of play/rec/stop/forward/rewind buttons or faders on the Zoom seem to do anything when the Zoom is acting as a sound card.
Anyone got any idea what could have happened? I’m sure it worked only 2 weeks ago and I haven’t really made any changes to my system since.