Can't use quick control on midi track to control insert

I opened “halion sonic se” through the vst instruments (F11 command) and added a midi track along with it.

I’m trying to use a dual filter insert and control it with the quick control. i can see that quick control appears on the corresponding midi track. the insert of dual filter is in the vst instruments track (this track doesn’t have QC). however the quick control section doesn’t have the insert option of the dual filter, and i can’t control.

could somebody tell me what im doing wrong here?

The VST Instrument Channel for HSSE should have a quick controls tab. Are you sure your not looking at the automation track for the instrument? The VST instrument Channel will initially be named “HSSE Main”. The track below it (called “Halion Sonic SE” here) is an automation track for the instrument. If you insert the dual filter on the VST Instrument Channel, you should then have the option to select parameters for it in the quick controls. I checked it here and is working ok.

You aren’t doing anything wrong, but, in order to access parameters of other channels (i.s. the HS SE channel), you have to hold down the Alt key while selecting a Quick Controls slot, then navigate the hierarchy to get to HS SE’s inserts.

Who knew!

Wow, Vic … great info.

Listen, people. When ever you see ‘vic_france’ in a thread, you better read it … whether the title of the thread sounds interesting or not … if you want to really learn Cubase.

Unblushing fan boy.


Agreed. Vic is a wealth of knowledge and has an impressive ability to glean what the poster is trying to do.
One of the “golden nuggets” of this forum.

jaslan thanks for the help here. however vic’s advise worked for me! hold down the alt key and then open the QC assignment on one of the 8 slots! thanks vic!

Yeah Vic’s a beast :slight_smile: