Can't use things like youtube or netflix when i open Cubase

When i open Cubase i i cant open videos in things like youtube and Netflix. i can look for videos, or search with no problem, but when i start a video it dosent work. it just starts to load.

I use cubase 12 with ASIO4ALL v2.
Ask me if you need more information. i’m not to good at this stuff

This happens when your OS sample rate differs from Cubase Projects sample rate.
Try to choose one sample rate which you like, set your OS’ and your projects sample rates to the same value and restart your computer. :slight_smile:

1 Like

I tried doing that. my headset wont change from 48kHz 16bit, so i tried changing everything to that, but i still have the same problem.

And the settings

You must also disable exclusive mode for every channel that you are planing to use in both Cubase and Windows at the same time, and disable “Release Driver when Application is in Background” in Cubase.

Actually the bit depth doesn’t matter, it is all about matching the sample rate and disabling exclusive mode.
No need to restart the computer, just close Cubase and any media player, make the changes in Windows, then open Cubase again. Should work right away.

Also one important thing, when you launch Cubase you should always make sure that any media players are on stop position and not outputting any audio !
Since Cubase will load the ASIO version of the same output channel that is currently in use in Windows (this is called multi-client), having the audio playing while the ASIO drivers are loading can really screw thing up.

it works now, so thank you very much, but unfortunately i have a new problem. Cubase wont recognise my headset. when i open a project it says “Missing ports” and unmapped on every option.
image

You may enable it in the ASIO4ALL panel.

I cant activate it
image

Oh, well, then it could mean this peripheral isn’t multi-client compatible.
Try enabling exclusive mode for your headset once again.