can't zoom in all the way......

Can anyone think of setting that wuold be peculiar to a particular project that would make it impossible to zoom in? The problem seems to be confined to a group of project files that were set up at the same time from the same template.

Thanks for your help!

Could you be more specific please.
Have to tried the zoom bars on the right edge, the zoom tool, and the CTRL+ MOUSE WHEEL methods?
Just trying to determine exactly where the problem is.

I am trying to zoom in horizontally. I’ve tried all methods of zooming. In normal projects the ruler ticks (about an inch apart) indicate they are 50 samples apart (at 88.2 KHz), but in this group of project files zoom stops with these same ticks 1000 samples apart.


I am having this same problem. I was using Cubase 5 just fine to compare waveforms at a very close-up level, and then I made a new recording and now the maximum zoom is far from as close as it was just beforehand. I really need this fixed! Any help?

Steinbug tech support seemed to think it was an issue with a customized template I used…nothing definitive yet though. It’s interesting that the spell check algorithm here has changed my original spelling of Stein-bug to the more generally accepted spelling :astonished:

Years later… I had a similar issue today AGAIN (N6.5 that is), project settings were set to a very (!) long session time.
Reduced that to something normal and I can zoom in again.

Might help somebody some day…

1 Like

I’m having the same problem. I can’t Zoom in completely in the project window. I can do it on the sampler window.

It starts in normal operation as far as I can remember.

And it hapens in Cubase 10.0.5 and in Cubase 10.5.12

Any Help ?

Thank you

I had the same issue. Schottlandru suggestion worked. You have to go to your Project Setup and under Project Duration toggle the duration to shorter amount. Now all is good and it works as before:) :wink: