Case of the crazy motu 8pre and it's Pops


I have not been able to get my motu 8pre to play nice with my system, I have a P67 form Asus and a siig TI firewire pcie card. I have tried it with the via onboard and the TI card and it still is not functioning as it should. so far a Presonus VSL, and a focusrite saffire pro 40 have both functioned flawlessly on this system.

I have tried everything.

I finally ordered an RME babyface partly because if you can’t get RME to work right than nothing will. I even tested every component memtest 86, prime 95, seagate long hard drive tests, win CHKDSK, Sisoft sandra burn in test 3 times, everything is perfect.

It is a strange problem that does not happen all the time certain plug-ins like reverance (excuse my spelling) make it worse, it’s very strange. Since I don’t record that many tracks at once (never more than 14) I’m switching to USB 2.0 with the babyface and then I’ll jump onto USB 3.0 or thunderbolt whichever wins the battle.

Since I’m obsessed with solving this, please help me out. My logical brain is telling me that I should try a new firewire cable and if that does not work a new TI chipset card. so…


  1. Please confirm an exact model of PCIe TI chipset card that is working with your motu 8pre

  2. Please confirm the motherboard and bios version in which it is working for you

My problem is that it is strange behavior (DPC latency is 4us with peaks at 30us all the time no matter what I do)

Something to think about is that the pcie slot the card is in shares with the SATA controller don’t know if that could cause a problem let me know what you think, below is a list of all I tried.

Legacy firewire and Regular firewire WIn 7 drivers
A few different firewire cables I had lying around
A few diff power cords I had lying around
All power modes off in bios all combinations of on/off in bios
C states
Speed Stepping
Tested all components all passed
Real temp numbers normal
Update Drivers to most current
Update all drivers on system for every componenet even bios
Cleared bios with jumper reset all settings
All win 7 optimizations visual effects on/off

Basically nothing solved it so my guesses are (and I already oredered the babyface so it may be pointless to try at this point)

-all my firewire cables I had are bad and I need to buy a new one
-The SIIG TI card that all the audio guys recommended for some reason does not like the motu 8pre on this particualr set-up.
-The PCIe slot I am using shares with the SATA controller and may be causing a conflict with real time operations (man I doubt this but let me know what you think)
-The motu 8pre which I just got fixed is still broken as in they fixed the wrong issue. Or gave me another bad unit

Onboard audio does not have this problem, a focusrite saffire pro 40 = no problems, presonus VSL no problems except the VSL part was buggy and caused some pops and clicks in my recording in cubase with VSL off = no problems, oh yeah and an old motu 828 version 1 = no problems at all.


i think you are over complicating this…

  1. i have no issues with the 8pre on a Via firewire or TI firewire… where issues can come even with TI is if its a combo card… EG: 400 and 800, or 400/USB… or even 800 straight up…
    i prefer Siig with TI firewire 400 only since you are asking for an exact model… NN-E20012-S2

  2. have you tried the 8 pre on another system? it may be bad

  3. none of the turning things off in the bios should be done… that was for X58