Catalina - Can't use my elicenser plugins. Non stop elicenser errors.

I haven’t had elicenser issues in 8 years now. This new 16" MacBook has been a nightmare. BUT, mainly really only with elicenser. Ilok and Codemeter work 100%, as do my overloud/black rooster/alliance plugins using a USB flash drive.

I keep on getting communication errors or to move USB port or just ??? written with no other text. It’s random. Sometimes a plugin will load perfectly, The next time it won’t.

What I don’t understand is, that every time this is happening, if I open the elicenser control centre (latest version from December), the dongle and all my licenses are always correctly displayed, 100% of the time. Maintenance works 100% of the time. Both Logic and Pro Tools have been allowed access to synsopos and I double checked in system preferences, it is ticked.
I don’t have Cubase installed on this mac as I have 9.5 and that is not catalina compatible. Someday I will upgrade to 10.5.

Anyway… I tried the USB ports in my hyperdrive thunderbolt 3 dock. I have tried a usb 2 port on the dock of my notebook stand.
I have tried removing all of those, and leaving just the 4 direct MacBook thunderbolt 3 ports available, and putting the dongle in a simple USB-C to USBA adapter. I tried all 4 ports. I tried with the MacBook plugged in or not plugged in to AC power.
I am going crazy and have no idea what to do, cause the dongle is always recognised by the control centre.

And, 5 times out of a ten, a plugin will load fine, and other times, it’s like it doesn’t even try to check the elicenser for the license, and this is when the error happens.

I am certain it has to be a driver error currently, and maybe Steinberg haven’t fully tested the Catalina drivers enough outside of Cubase… Maybe when Cubase launches, it’s pinging the dongle, and that’s why 3rd party plugins work reliably too. I have no idea… But I NEED to be able to use my plugins. Maybe others are having Catalina issues with Cubase and/or other plugins. Would be good to hear from you.

The last time I had an elicenser issue was 8 years ago… but when it happened, control centre could not recognise the dongle. It was fixed in a subsequent driver update and putting it on it’s own dedicated port on a powered hub. That was it. Years of zero trouble.

Maybe I have too many licenses on it? I have no idea. There are 25 licenses… Half of them aren’t even being used, as they are for old plugins that have changed copy protection systems to something other than steinberg, a long time ago. I can’t seem to delete those unneeded licenses.

Elicenser was my favourite copy protection of all the dongles because it doesn’t have a permanent resident process like ilok or codemeter, it is only called on when needed, and it’s been so reliable for me. But now I am at a loss and just have no clue what to do.

I think I have an empty key somewhere… but if I find it, and transfer all the licenses to it, and when I have done that, the problem persists, what then? Surely if there was ANY fault in the key, the maintenance would have picked something up? I did maintenance a few times in a row and there was never a connection loss… I closed and opened the control centre 20 times in a row and it correctly picked the dongle and all licenses up, first time every time.

I am betting it has to be a problem with the current driver and Catalina… it’s the only thing that makes sense, and it causes issues with third party DAWs and plugins. This is why I call it crapalina. I am just sick and tired of it.

PLEASE… any help would be appreciated… as i press submit here, I am going to try reinstall the latest license centre and pray for a miracle.

Ok, I have confirmed this is exactly what is happening indeed… Every time it fails, I am watching the elicenser LED, and the plugin being instantiated in the DAW is not causing the license to attempt to be accessed.

When it does work, you can clearly see the sequence of LED light display that is different. So it has to be the current driver… what else could it be?

Ok, I transferred 5 plugin licenses to a brand new never used elicenser I found in my older Cubase retail package.

I removed the original elicenser and left only the new one.

I thought I would try with just those five plugins.

Exactly the same problem… could definitely not get all 5 working.

Logic is much, much worse than pro tools. At least in PT I can have some success…

Sorry, this is the last bump… I have temporarily solved it… I wanted to maybe solve some other person pulling their hair out like I did, and save them the pain and at least give a solution in the meantime. If you have a new MacBook pro 16" and Catalina, please do as follows:

If i have the elicenser control centre in the background at ALL times (minimised to the dock is ok), I managed to load every single one of my plugins in succession in both Logic and PT, including reloading of saved songs containing multiple plugins. This is giving credence to my theory that most people here are using Cubase, therefore elicenser protected plugins would probably work fine once Cubase is loaded as Cubase is pinging the dongle.

This is far from ideal, and uses some cpu also… so… Elicenser control centre for Catalina HAS to be fixed so that the app does not need to be active at all times in the background. The problem obviously primarily affects other DAWs using third party elicenser protected plugins… and since the 16" MacBook is so new, I might be the first person here actually using it in this particular situation.

There seems to be a lot of logs and junk installed so I wonder if I can at least delete those, detailing all the hundreds of crashes I had in the last few hours? What is safe to delete? Cause now I know how to avoid the problem.

I am pretty much going to avoid elicenser plugins right now though as it’s too much of a HF and I will often forget to open it, cause I am human, and I do restart my computer at least once a day.
I was recently lamenting how I bought vengeance avenger and it had moved from elienser to codemeter, but now I am so thrilled it did. LOL!

REFX told me they moved away from elicenser from Nexus 3, cause I would not believe the amount of issues people had with it and how many support queries they got about it. Why does ilok and codemeter “just work”?

Well, I have a theory on that… Before I was talking about resident processes and not liking them… in the case of Ilok and codemeter, it’s actually working in their favour in OSX at present, cause they are always active… This is similar to opening the license control centre and leaving it open… Obviously, there is some issue, maybe with then MacBook 16 specifically, I dunno, but where the driver of elicenser is not always correctly loading when a plugin needing it is inserted in the DAW… it has to be a low level driver communication problem, and having the control centre open at all times is keeping the synsopos process permanently active (i think), therefore alleviating the issue.

To give you an example how bad it is… Two of my elicenser licenses are for vengeance EFX essentials bundle 1 & 2.
They each have over 10 plugins that refer to the one license…
Before this “workaround”, i could load one vengeance EFX plugin, and then load another that refers to the very same license on the dongle and it wouldn’t work.

Steinberg need to fix this with an update, and make sure the dongle is correctly called every time something that needs it is opened.

I will await for a reply from Steinberg and do expect attention to be paid to this, I just spent over 4 straight hours of my life without a break, cleaning caches, reinstalling things over and over, transferring all my licenses between dongles which can all be done at one time with elicenser, testing various hubs and ports - and the solution was something i never even thought of till last minute…
So please, fix it.

Awesome help… thanks!

Macbook pro 16" has been packed up for return…

too many issues with crapalina…

Back on my 15" quad core with Mojave, and my desktop imac with mojave.

If anyone is interested, steinberg are aware of the issue… just heard from a plugin dev:

The elicenser issue is well known on Steinbergs site but affects only plugins that loaded in a non-elicenser protected DAW.
And all plugins are affected. It is some sort of driver issue on 64bit systems. But Steinberg is workin on a fix.
I got a statement from them that confirms all the issues.

Thanks Steinberg! I bought the macbook and CHECKED first to make sure all my software was compatible with Catalina, and your own elicenser page doesn’t list the issue or a warning of any kind! So i thought I had a faulty computer and returned it.

All you had to do was answer in the topic! I know never to support steinberg again, period. Why LIE and say elicencer is compatible with Catalina and put me through so much hell?

I too am having MASSIVE elicenser issues on Catalina on a new Mac Pro 2019. Cubase loads with errors about 60% of the time requiring a force quit, replug of dongle, relaunch and cross fingers it comes up ok.

VEPro has similar issues.

try the workaround at least…

have elicenser control centre start with the OS so it’s always present and pinging the dongle (right click on it in the dock and open at login, you can deselect this when the fix is done, if ever lol).

I really thought it didn’t affect Cubase, so that sucks… why do Steinberg claim it is Catalina compatible? That’s just false.

Have tried keeping the licenser control center open. Doesn’t change anything. It is still a roll of the dice every time I open cubase whether it will:

-open as Artist instead of Pro
-Throw a whole bunch of elicenser errors requiring a force quit and restart
-open normally

I seem to get all three options with approximately equal chances.

well that sucks… I wonder if it’s a mac pro usb issue then. Unlikely of course…

do try the recent elicenser release also.

Your problems sound way worse than mine and I was going nuts! Feel so bad for you!

I have the same problems with elicenser - Cubase 10.5.10, Catalina 10.15.3.
Today, elicenser reported that my little blue device was broken and I needed to replace it, and of course Cubase wouldn’t run. Even the hundreds of license errors forcing a forced quit wouldn’t entertain me today.

Aha, so I go into my original Mojave 10.14.6 system (I’ve set up a dual boot on my MacBook Pro with an external SSD copy running Catalina) - guess what? NO problems at all - and there never have been.

So, I shall keep monitoring this situation and probably only get rid of the Mojave setup when it’s been fixed!

updated to on Feb 3rd.

Still having the same issue on 3 separate systems that have the same hardware and software.


I was about getting a MacBook Pro 16’’ and was mainly worried about how to connect my usb dongle to a thunderbolt plug.

Does anyone know if the issues described here have been solved in the meantime?




I’m posting again: anything new re. these problems?

Or does it seem like this forum is the less reactive of all forums ever?

Thank you!


Not that it helps… but I have tried all the solutions above short, including re-starting and re-plugging everything… short of re-installing Cubase (which I don’t think will help anyway) so not worth the pain. Just like @pondwalden have the startup lottery (start as Artist, loads of ‘getInfo’ errors, etc. etc. etc.). I have also added shouting and swearing at my laptop to the list of potential fixes, but that also doesn’t work every time.

My Cubase Pro 10.5 probably starts without issues less than 50% of the time. :confused:

Steinberg have also added a feature which detects when I am under time pressure and/or have a limited amount of time in my studio to make Cubase be extra annoying with none of the USB workarounds working until I have tried them about 10 times in a row.

Anyway, I see there is a new version of eLicenser ( so I am going to try installing it now and will update here if it seems to improve things. (The release notes look hopeful!)



Well… I just uninstalled e-licenser (to be on the safe side) and installed the latest version, which is version (build date 2020-04-29). I saw in the Release Notes that the version just a few days previous to this (1266) had these interesting entries:

Mac SynsoPOS/SynsoAcc: IPC mechanism exchanged.
Mac/Win eLicenser Control: Additional USB communication retries
Mac/Win eLicenser Control: Enablable components logging [sic]

Looks hopeful!!! Anyway, I have installed, started eLicenser and run maintenance. Then quit eLicenser (yes, quit, not minimised!) and ran Cubase and it started flawlessly for the first time in months! Oh my I am so happy… I really hope this is the end of the USB issues…!


After a couple of days, I have had a couple of random Cubase crashes - seems like a new problem! :confused: BUT, as I have not had any problems starting Cubase, i.e. no e-licenser errors! hoorah!!! Seems that problem is fixed at least… on to the next one! :confused:

I am on windows and Elicenser version gave me this problem. Went to the Steinberg Elicenser download for the latest version. This version number is which seems like an earlier version to me. Downloaded and installed it and now all seems perfect. Maybe trying this could work for you.

No problem either on Mac Catalina since the last elicenser update - works fine with Cubase or VSL !