CB 7.5.20 group problem with older project

I never seen this before - I have a fairly simple project originating in CB 7.5 with 4 drum tracks, 4 piano tracks, 3 bass track (one of which is disabled).
They are routed to 3 groups (drums, piano,bass) and all groups are routed to stereo out.Nothing fancy.
Everything has been working well but yesterday when I loaded up the project the bass group didn’t produce any sound. Meters were moving and all looked fine - just no sound from the bass group except was what sent to a reverb. If I route the tracks to another group they sound.
I then loaded an older version of the project - the bass group was fine there. I then reloaded the faulty project -and the bass sound was back. I worked on it all day without problems.
Now today the same thing happened again! - no sound from the bass group. Doing the same procedure worked.
This it quite disturbing. Has any one experienced the same behaviour after upgrading to CB 7.5.20 - or do you have a suggestion/solution/explanation ?

I’m having a slightly different issue here but maybe theres some similarity. Today, after inputing a drum track with Superior Drummer with a midi keyboard, I play it back and theres no Sound :frowning:. When I Play Superior on the midi Keyboard, I can hear everything. After recording it I can’t hear anything while playing back. Its like the track is muted (but of course it isn’t). All other tracks (with other plugins) are working fine.

My Workaround here was to delete the track, make a new track and load Superior. After recording, the playback worked. Not so cool because I had to play the whole drum track again.

I’ve experienced such behaviour as well with projects originating in previous versions. Very sporadic though and without any recognizable pattern.

Try exporting all your tracks including groups + fx channels (just select all) as a track archive and load them into a new project (set your tempo/tempo track first). See if it helps…

Just unmute with the GLOBALMUTE button then manually mute the muted tracks again. Thats it!

Thank’s for the good suggestions, guys!
I tried marQs suggestion but that didn’t work.
Unfortunately I can’t test malekmusic’s suggestion because I made a new group and rerouted the basstracks, and all works fine again.
I’ll try the suggestion if it happens again and will let you know.
Thank’s again :slight_smile:

I’ve been having very weird behavior with group channels also, where there was no sound on playback or record going through a group channel and crashes as well. Once I removed all of my group channels and then re-added them and routed everything went back to normal. I can’t quite pin point what is causing the group channels to screw up my projects. Right now I’m just trying to use a few as possible because I don’t trust them. It’s happened a couple times since my update to 7.5.